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1

Introduction
AnySite helps you to analyze the relationship between store performance and 
market trade area demographic characteristics. AnySite New Zealand lets you 
integrate the specific data you need from various sources, so that you can 
connect, retrieve, report on, and map any information from your proprietary 
database to analyze trade area data.

Access to data is controlled using account permissions set through the AnySite 
New Zealand Configurator tool. This allows an AnySite New Zealand 
Administrator to restrict access to sensitive data.

In this chapter:

Getting Started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .14
About this Guide  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .14



Getting Started
Getting Started
There are two types of AnySite New Zealand users, the AnySite New Zealand Administrator who 
installs and maintains AnySite New Zealand system settings, and the analyst or marketer who uses 
AnySite New Zealand to perform market analysis. In some organizations, both user roles could be 
held by the same person.

Analyst

Follow the examples provided in Chapter 2: Tutorial to learn how to work with AnySite New 
Zealand. The Tutorial chapter provides an overview of the basic workflow for analyzing a study area. 
Use Chapter 3: Tools and Chapter 4: Menu Options as a reference for working with AnySite for 
site analysis.

Administrator

Refer to the Install Guide for installation and system configuration instructions. Refer to Chapter 5: 
Using the Configurator for additional information on setting AnySite New Zealand system 
preferences and defaults. Refer also to Chapter 6: Using the Data Manager for instructions on how 
to import and export data.

About this Guide
This guide provides an overview of AnySite New Zealand, the Data Manager, and the Configurator 
tool. It is organized as follows:

• Chapter 1: Introduction – An introduction to this guide.
• Chapter 2: Tutorial – An introduction to working with AnySite New Zealand for site analysis. 

The sections are listed in the order that they would be most commonly be performed during a 
site analysis.

• Chapter 3: Tools – A reference for working with AnySite New Zealand for site analysis.
• Chapter 4: Menu Options – A reference for working with AnySite New Zealand for site analysis.
• Chapter 5: Using the Configurator – A reference for working with the Configurator utility to 

perform AnySite New Zealand system settings, such as defaults, paths to data files, and access 
permissions.

• Chapter 6: Using the Data Manager – A reference for working with the Data Manager to extract 
data from the AnySite Data Engine (ASDE). Data that has been extracted is merged with 
proprietary data to create new variables that can be integrated into AnySite New Zealand (using 
a .tab file or linked server tables for example). 

• Chapter 7: Glossary of Terms – A list of term used in predictive analytics and AnySite New 
Zealand. 

• Appendix A: Format Codes – A listing of supported format codes for AnySite New Zealand 
reports and charts that lets you control how AnySite New Zealand displays numeric data.

• Appendix B: Troubleshooting – Instructions on how to correct or work around issues in 
AnySite.
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Chapter 1: Introduction
Conventions
This guide may provide full paths to menu commands. For example, File > Print is the same as “on 
the File menu, click Print”.

Or, full paths to Configurator Preferences. For example, Preferences > Layers > Linked is the 
same as “in the Preferences pane, click Layers, and then click Linked”.
Reference 15



About this Guide
Examples
All examples in this guide use the base-level of data that is purchased with AnySite New Zealand. If 
you purchased additional data, then what you see on your AnySite New Zealand map may vary 
slightly from what is in this guide. Examples may also use tutorial data, which is located in the 
\data\TUTORIAL sub-folder where AnySite New Zealand is installed.

In order to simplify screen shots of the AnySite New Zealand map, some layers or labels may have 
been turned off. The following indicates what layers are visible in the examples used in this guide.

To display the layers you have available on your map, select Map > Layer Control from the AnySite 
New Zealand menu. This opens the Display Layers side panel. The first list of check boxes sets 
which layers are visible on the map. The second list of check boxes sets which layers have labels 
visible on the map. For example, if the first check box for the Airports layer is enabled, then airport 
symbols are visible on the map. If the second check box for the Airports layer is enabled, then airport 
names are visible beside the airport symbols.
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Tutorial
This chapter provides an introduction to working with AnySite New Zealand for 
site analysis. The sections are listed in the order that they would be most 
commonly be performed during a site analysis.

In this chapter:

Finding a Site . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .19
Saving a Site . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .22
Opening a Site  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .23
Printing a Map. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .24
Exporting a Map . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
Zooming in on the Map  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .27
Zooming out on the Map . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .29
Setting Custom Zoom for the Map . . . . . . . . . . . . . . . . . . . . . . . . .30
Repositioning the Map. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .32
Changing the Site Label  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .33
Performing a Ring Radius Analysis . . . . . . . . . . . . . . . . . . . . . . . .33
Removing a Study Area from the Map . . . . . . . . . . . . . . . . . . . . . .34
Creating a Custom Boundary . . . . . . . . . . . . . . . . . . . . . . . . . . . . .35
Creating a Study Area Based on Drive Time . . . . . . . . . . . . . . . . .40
Working with the Market Area Creator . . . . . . . . . . . . . . . . . . . . . .42
Performing a Multi-Site Analysis  . . . . . . . . . . . . . . . . . . . . . . . . . .47
Performing Thematic Analysis . . . . . . . . . . . . . . . . . . . . . . . . . . . .50
Performing Hot Spot Analysis  . . . . . . . . . . . . . . . . . . . . . . . . . . . .51
Performing Dot Density Analysis . . . . . . . . . . . . . . . . . . . . . . . . . .55
Viewing Information about an Area Quickly  . . . . . . . . . . . . . . . . .57
Opening a Report Based on my Study Area . . . . . . . . . . . . . . . . .58
Printing a Report Based on my Study Area. . . . . . . . . . . . . . . . . .60
Exporting a Report Based on my Study Area . . . . . . . . . . . . . . . .61
Changing the Default Settings for AnySite New Zealand. . . . . . .62
Locating a Site Using Alternate Information . . . . . . . . . . . . . . . . .68
Filtering a Location Layer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .73
Processing Multiple Sites at Once . . . . . . . . . . . . . . . . . . . . . . . . .75
Adding Locations from the Map to my Batch . . . . . . . . . . . . . . . .81
Adding a Table of Locations to my Map  . . . . . . . . . . . . . . . . . . . .82
Creating a Personal Map Setting  . . . . . . . . . . . . . . . . . . . . . . . . . .88



Editing a Standard Map Setting . . . . . . . . . . . . . . . . . . . . . . . . . . . 90
Creating a New Report . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92
Adding an Item to my Dot Density List . . . . . . . . . . . . . . . . . . . . . 96
Adding an Item to my Range Shades List. . . . . . . . . . . . . . . . . . . 97
Creating a New Range Template . . . . . . . . . . . . . . . . . . . . . . . . . . 99
Creating a New Standard Hot Spot . . . . . . . . . . . . . . . . . . . . . . . 102
Creating a New Gradient Hot Spot. . . . . . . . . . . . . . . . . . . . . . . . 103
Creating a New Output Package  . . . . . . . . . . . . . . . . . . . . . . . . . 105
Creating a New Market . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 107
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Chapter 2: Tutorial
Finding a Site
You can find a site using the Quick Start dialog, which opens after you launch AnySite New Zealand, 
or by clicking New on the File menu.

To find a new site, on the File menu, click New. In the New dialog click Site, and then click OK. 

—OR—

In the Quick Start dialog, select Find a New Site, then click OK.

The New Site dialog opens. Each tab in the dialog corresponds to a method for finding the new site, 
so you would click a tab to select a method, and then enter the name of the site and any parameters 
that are required by the method you have chosen.

Follow the instructions for the tab that you selected:

• Finding a Site Using Address Information on page 20
• Finding a Site by Location Name on page 21
Reference 19



Finding a Site
Finding a Site Using Address Information
These instructions continue from Finding a Site on page 19.

The site name and address displays as part of the report heading and as the map title.

Under the Address tab, provide address information for the site:

1. In the Site Name box, type a name to display in the report heading and as the map title. For this 
example, use Sample Address If you leave the Site Name blank AnySite New Zealand uses the 
value found in the Name field for the layer as the site’s name.

2. In the Suburb, City, and Postcode boxes, type location information. For this example, use 1 
Abbey Street in the Street Address box, Arch Hill in the Suburb box, and Auckland in the City 
box. 

AnySite New Zealand locates a site based on the City and Suburb information, or just the 
Postcode.

3. Click OK. 

A list of sites displays when there is more than one site found. The new site appears centered on the 
map.
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AnySite New Zealand uses either the City and Suburb information or the Postcode to locate a site. 
For example, if you enter the City and Suburb, but not the Postcode, then AnySite New Zealand 
finds the site using the City and Suburb information. If you enter a Postcode but not the City and 
Suburb, AnySite New Zealand finds the site using the Postcode information.

When entering an address in the Site Address box, include only the building number and street 
name. AnySite New Zealand ignores apartment or suite numbers.

Finding a Site by Location Name
These instructions continue from Finding a Site on page 19.

Under the Location tab, provide the following information:

1. in the Site Name box, type a descriptive name for the new site. This name will display on the 
map for the site. 

2. In the Value box, type the location name to search for. 
Reference 21



Saving a Site
3. Click OK. 

A list of sites displays when there is more than one site found. The new site appears centered on the 
map.

Saving a Site
After finding a site, you are ready to save it. 

To save a site: 

1. Click the Save Site tool.  

—OR—

On the File menu, click Save As.

The Save As dialog opens.

2. Type a name for the site in the File name box.

3. Ensure that Save as type is set to Site Files (*.SIT), this will be already selected by default.

4. In the Save in list, click a folder to save the site to; click  to expand the Save as type list and 
use the buttons to navigate to the desired folder.

5. Click Save.

See also, Printing a Map on page 24 and Opening a Report Based on my Study Area on 
page 58.
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Opening a Site
To open an existing site: 

1. Do one of the following:

• On the File menu, click Open.

• In the AnySite New Zealand Quick Start dialog click Open a Saved Site, and then click OK.

• Click the Open Site tool. 

2. In the Open dialog, click the directory in the Look in list where you saved your site.

3. Click  to expand the Files of type list and then click Site Files (*.SIT).

4. Click the desired file name in the list to display it in the File name box. 

5. Click Open.
Reference 23



Printing a Map
Printing a Map
After creating a new site or opening a saved site, you are ready to print the map. 

To print a map:

1. Click the Print tool. 

—OR—

On the File menu, click Print. 

AnySite New Zealand opens a Print Analysis side panel for the site, which lets you select the 
reports and maps to print. For this example, print the current map. 

2. Select the Current Map check box. 

The other available maps are thematic maps. For more information on thematic maps, refer to 
Performing Thematic Analysis on page 50. Select a report or package to print only after 
selecting a study area.

3. Click Print. The Print dialog opens.

4. Click OK in the Print dialog.
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Exporting a Map
In addition to printing maps on paper, you can export them to various file formats to use them in 
different types of electronic output, such as documents, presentations, or e-mail.

To export a file:

1. On the File menu, click Export.

AnySite New Zealand opens an Export Analysis side panel for the site that lets you select the 
items to export.

2. Select the Current Map check box to export the current map.

The other maps available are thematic maps. For more information about thematic maps, refer 
to Performing Thematic Analysis on page 50. Select a report or package to export only after 
selecting a study area.
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Exporting a Map
3. Click Export to open the Export Options dialog. 

4. In the Map or Report list, click the format of the exported map.

For this example, do not specify an export format for reports. You will only be exporting a map.

5. Enter an Output Prefix. (Optional)

The Output Prefix supplies additional information about the exported files and is attached to the 
beginning of each file name. For example, if you are exporting several maps for use in a project, 
specify the project name in the Output Prefix to identify the files in your project. 

6. Type in the Output Directory box to set the location of the exported files. The default location is 
your AnySite New Zealand Sites folder.

Clicking Browse ( ) opens the Select Directory for Output dialog where you can select a 
different location.

7. Click OK to the Export Options dialog.
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Supported Export Formats
AnySite New Zealand supports the following file formats for exporting maps:

• BMP – Bitmap
• PNG – Portable Network Graphics Format
• JPEG – Joint Photographic Experts Group Format
• TIFF – Tagged Image File Format
• PSD – Photoshop Format
• EMF – Enhanced Metafile

AnySite New Zealand supports the following file formats for exporting reports:

• RTF – Rich Text Format
• TAB – MapInfo Table Format
• TXT – Text Format
• CSV – Comma Separated (delimited value file)
• DBF – Database Format

Zooming in on the Map
AnySite New Zealand provides tools that let you get a closer area view of a map or layout: the 
standard Zoom In tool and the Marquee Zoom tool.

Method 1: Standard Zoom
To zoom in on the map:

1. Click the Zoom-In tool. 

2. Click on the map once.
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Zooming in on the Map
The Zoom In tool re-centers the map to where you clicked, and halves the distance from the left to 
the right side of the screen. You can check the zoom level at the bottom right corner of the AnySite 
New Zealand screen.

Method 2: Marquee Zoom
To specify the area you want to zoom in on: 

1. Click the Zoom-In tool. 

2. Click on the map and hold the mouse button down.

3. Drag the mouse down and away from where you started. A box appears that indicates the area 
to zoom in to.
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4. Release the mouse button and AnySite New Zealand zooms in on the specified area.

Zooming out on the Map
The Zoom Out tool lets you get a wider area view of the map or layout.

To zoom out of the map:

1. Click the Zoom-Out tool. 

2. Click on the map once.
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Setting Custom Zoom for the Map
The Zoom Out tool re-centers the map on where you clicked, and doubles the distance from the left 
to the right side of the screen.

Note You can check the zoom level at the bottom right corner of the AnySite New Zealand screen.

Setting Custom Zoom for the Map
The Custom Zoom tool gives you more control over getting a closer or wider area view of a map or 
layout by letting you specify the zoom level and map center.

To zoom on the map:

1. From the map view click the Change View tool. 
30 AnySite New Zealand 8.8



Chapter 2: Tutorial
2. Enter a new zoom value in the Zoom box. The Easting and Northing of the map center may also 
be changed.

3. Click OK. The map redraws at the zoom level you specified.
Reference 31



Repositioning the Map
Repositioning the Map
Panning the map view repositions the map to better view an area. The Pan tool lets you drag the 
map to display the desired geographic area.

To reposition (pan) the map:

1. Click the Pan tool. 

2. Click on the map and hold the mouse button down.

3. Drag the mouse down and away from where you started.

The map will move in the direction that you drag the mouse.
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Changing the Site Label
To view site details in order to change the site’s label, on the Edit menu, click Site Information. This 
displays the Point Information side panel.

Changing the text in the Name box updates the Site label on the map with your change.

Performing a Ring Radius Analysis
The Draw Rings tool pulls data for up to five circular study areas in varying sizes. You need to find a 
site before starting the analysis.

To perform a ring radius analysis:

1. Click the Draw Rings tool. 

—OR—

On the Study Area menu, click Draw Rings. 

The Rings dialog opens.
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Removing a Study Area from the Map
2. Enter the ring sizes separated by commas in the Rings dialog. Enter up to five rings for your site.

3. Click OK.

The resulting map shows rings around the site.

Removing a Study Area from the Map
To remove a study area, on the Edit menu, click Remove Study Area. The Remove Study Areas 
dialog opens.

Select the study area to remove. For this example select the Rings study area that was created in 
Performing a Ring Radius Analysis on page 33 and click OK. The study area is removed from the 
map view.
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Creating a Custom Boundary
The Custom Boundary tool lets you pull data from a study area that is either hand drawn, comprised 
of boundaries from another map layer, or based upon attaining a specific threshold value.

To create a custom study area:

1. Click the Custom Boundary tool. 

—OR—

On the Study Area menu, click Draw Custom Boundary.

2. Select how you want to create the study area.

• Draw Custom Boundary – Lets you draw a study area freehand on the map.

• Select From – Lets you create a study area based on boundaries on the map, such as cities.

• Capture – Lets you create a study area around a location where the boundary built 
encompasses a specific value within its borders. For example, you can have AnySite New 
Zealand create a study area around a site that contains over 15,000 households. 

3. Click OK.
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Creating a Custom Boundary
Creating a Freehand Custom Boundary
In the Custom Boundary dialog (on the Study Area menu, click Draw Custom Boundary), select 
the Draw Custom Boundary option and click OK. Draw your study area by clicking on the map to 
start the study area, clicking again at each corner of the study area, and double-clicking to complete 
the custom study area.

Creating a Custom Boundary Using Select From
In the Custom Boundary dialog (on the Study Area menu, click Draw Custom Boundary), click the 
map layer you want to work with in the Select From list.

For this example, choose Select From and select  Area Unit. The dialog lists the boundaries that fall 
within the view of the map. To display all the boundaries for the layer, select the Entire List check 
box.
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Keeping the Select From set to Map Layer, lets you create the study area by choosing a region by 
clicking on the map.

Select the regions you want to add into the custom study area. For this example, select 51400 
Click OK.

Creating a Custom Boundary Using a Capture Method
In the Custom Boundary dialog (on the Study Area menu, click Draw Custom Boundary), choose 
the Capture Method to create a custom boundary from.

To create a custom boundary using a capture method:

1. Select the Capture radio button. 

2. Select a capture method to use from the list. This list displays the capture methods set up in 
Capture Methods: Standard in Chapter 5 on page 312. 

3. Keep or change the threshold value. This value affects the size and appearance of the finished 
custom boundary.
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Creating a Custom Boundary
4. Click OK. 

The dialog closes and the custom boundary is generated on the map.

When calculating the custom boundary, AnySite New Zealand selects the objects closest first, 
sequentially moves outward from the location, and stops when the threshold value is exceeded. The 
custom boundary always encloses an area containing a value equal to or greater than your specified 
threshold value.

The name field of a boundary created through the capture method includes the actual calculated 
value, the name of the capture method used, and the distance of the furthest object selected. You 
can access this information through the Info tool, and you can display it on the map as a label.

You can save this custom boundary to use in future analysis.

Note If you select the capture method from the Custom Boundary dialog with no site on the map, a 
prompt appears instructing you to click a location on the map. Move the mouse over the 
desired location on the map, and left click to create a location to use for the capture 
boundary. 

Using a Capture Method with a Filter
You do not need to locate a site before using this capture method, because sites available in the 
map view are listed for you when using a capture method with a filter. Refer to Capture Methods: 
Standard in Chapter 5 on page 312 for information on setting up a capture method with a filter.

To use a capture method with a filter, you need to have a map with one or more of the points from 
the Filter Using layer visible on your map.

1. Click the Custom Boundary tool. 

—OR—

On the Study Area menu, click Draw Custom Boundary. The Custom Boundary dialog opens.
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2. Select the Select From radio button, and in the list, click on your capture method with the filter 
setting. AnySite New Zealand opens a dialog box listing the sites that fall within the map view. 

3. Select the single site that you want to create your capture boundary around and click OK. 
AnySite New Zealand creates a capture boundary around the location.

In creating the custom boundary, only the records that matches the filter criteria from the site 
layer are used to create the study area. The size and shape of the capture boundary is driven by 
the settings you have entered in for the capture method. 
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Creating a Study Area Based on Drive Time
Creating a Study Area Based on Drive Time
The Drive tool lets you pull data based on the amount of driving time to reach your site for up to three 
study areas. 

To start a drive time analysis:

1. Click the Drive tool. 

—OR—

On the Study Area menu, click Draw Drive Times.

The Drive Times dialog opens.

2. Enter drive time values in the Drive Times dialog. Entering a value of zero creates less than 
three drive time boundaries.

3. Click the Region button  next to the 3-minute drive time. This opens the Region Style dialog 
where you can set styles, such as fill color and pattern, for the 3-minute drive time study area.

a. Click the Foreground list.

b. Click green in the Color list.
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c. Click OK to close the Region Style dialog and set the color. The color changes for the 3-
minute drive time.

4. Click OK to create the drive time. The map redraws with the drive time study areas.
Reference 41



Working with the Market Area Creator
Working with the Market Area Creator
The Market Area Creator tool lets you create market study areas based on geographical boundaries 
and then retrieve data for any combinations. If correctly set up within the AnySite New Zealand 
Configurator, any boundary layer will create a market layer. 

1. Click the Markets tool. 

—OR—

On the Study Area menu, click Market Manager.

The Market Area Creator side panel opens.

2. Click the market layer you want to work with. for this example, use Auckland

The market layer opens to show all the markets it contains that fall within the view of the map. 
These markets also display on the map. You can now report on the markets or modify the 
markets. For this example, modify a sub-market.

Click the market you want to view. For this example, select Morningside.AnySite New Zealand 
shows the sub-markets for the market on the map and in the side panel.
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You can modify the sub-markets.

3. Right-click the Primary Market.

4. Right-click Primary in the Market Area Creator panel to display a popup menu. Click Tag 
Regions for Primary in the menu.

An Editing sign appears next to the Primary market. 

5. Click the regions you want to add to the primary sub-market.
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Working with the Market Area Creator
6. Right-click on the Primary Market again.

7. Click the Tag Regions for Primary box again to set the sub-market.

8. Repeat if necessary for the other sub-markets.

Note When creating reports you can choose to create them for the entire market or the 
individual sub-markets as shown below.

Creating New Markets and Sub-Markets
To create new markets and delete them from the Market Area Creator side panel.

1. Click the Markets tool. 

—OR—

On the Study Area menu, click Market Manager.

The Market Area Creator side panel opens.

2. Right-click on any existing market layer and then click New Market Layer in the menu.

The Market Layer dialog opens.
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3. In the Market Layer dialog, specify the market layer settings. Make the following selections and 
choices:

• Name – The name of the type of market layer you are creating. For this example, name the 
new market MyMarket.

• Based On – Sets the region boundaries you want to create the markets from. For this 
example, select the Area Units

• Default Market Color – Sets the default color offered to the user when each market is 
created. For this example, leave this as the default color. 

• Enable Outline Layer check box – Substitutes showing the component boundaries of the 
markets with an outline boundary. For now, keep this unchecked.

• Allow Market Overlaps check box – Gives a region to multiple markets. This is useful if you 
have locations close to each other. For this example, select this check box. 

• Allow Sub-Markets check box – Creates sub-markets for each market, so that you can do 
more in-depth analysis. Select this check box. If you allow sub-markets, the Sub-Markets box 
becomes active. You can add, edit, and remove sub-markets.

Click Primary in the Sub-Market list, and then click Edit to open the Sub-Market dialog. You 
can rename the sub-market and change the color for the sub-market from here. Click OK 
without making a change.

4. Click OK again to create the new market layer. The new market layer appears in your list.

5. Double-click on the MyMarket layer.

AnySite New Zealand opens the market layer in the side panel. Add a market to this market layer 
by right-clicking on (Nothing Defined). This displays a popup menu.
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6. Select New Market from the popup menu to open the Market dialog.

Type the new market name in the Name box. For this example, type Market 1 in the Name box. 
Market Color lets you define how the market appears on the map.

The Market 1 name displays in the Market Area Creator side panel. If you do not see Market 1, 
then click the MyMarket layer.

7. Click OK to set the new market. The new market appears in the market layer. Double-click on 
the new market to work with it.
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Performing a Multi-Site Analysis
The Multi-Site Analysis tool lets you create study areas for multiple locations at one time. These 
study areas can then be used to create reports based on the entire study area, each individual study 
area, or the overlapping area between the locations.

To perform a multi-site analysis:

1. Click the Multi-Site tool. 

—OR—

On the Study Area menu, click Multi-Site Analysis.

The Multi-Site Analysis dialog opens.

2. Click the layer to work with in the Select from Layer list. This example uses the Sample 
Addresses layer, which is provided with AnySite New Zealand for learning purposes. Refer to 
Adding a Table of Locations to my Map on page 82 for instructions on how to add this layer to 
your AnySite New Zealand map.

3. Select the type of study area you want to work with.

• Draw Rings – to specify how large to make the rings.

• Draw Drive Times – to specify how long the drive time should be.

• Capture – to create a study area using a capture method. Select a capture method and enter 
a threshold value.

• Hand Drawn Boundary – to draw multiple custom boundaries.

To create up to five rings or drive times boundaries for a given location, use comas to separate 
the values.

This example uses Draw Rings and sets the radius to 2 kilometres.
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Performing a Multi-Site Analysis
4. Select the study area color by using Color to open the Region Style dialog.

This dialog sets the fill pattern and color as well as the border pattern, color, and width.

a. Click the Foreground list.

b. Click blue in the Color list, and leave everything else the same.

c. Click OK to set the color.

5. Click OK to set the multi-site information and return to the analysis map.

6. Select the location points on the map that you want to build the study areas around. For this 
example, select two or three locations.

AnySite New Zealand creates a study area around each location. If you selected a capture 
method, polygons are drawn based on the specified capture method and threshold value. 
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To add locations to the analysis:

1. Click the Multi-Site tool . The Multi-Site Analysis dialog displays.

2. Click Edit to add to the sites or Replace to start fresh.

You can change the settings of the new location’s study area.

3. Set the color to red and click OK.

4. Select another location on the map.

Select from the following options when printing or exporting a report:

• Multi-Site: Individual – Prints a separate report for each site.

• Multi-Site: Combined – Prints one report joining all the study areas.

• Multi-Site: Overlaps – Prints a report based on the overlapped area.

Note If you have created multiple rings or drive times for the selected locations, Overlaps are 
not available.
Reference 49



Performing Thematic Analysis
Using a Capture Method with a Filter
If you have a capture method with a filter (refer to Capture Methods: Standard in Chapter 5 on 

page 312 for instructions on how to set this up), then click the Multi-Site tool  and select the 
capture method using a filter setting. 

Use the Marquee tool  to select the points in the filter layer. Each time a point is selected, a 
boundary is created using the capture settings.

For each location is selected on the map, a new capture trade area is created. The capture 
boundary gets created in the Multi-Site layer. Each boundary has its Name field updated with the 
name of the capture method, the distance of the furthest object captured, and the threshold value 
calculated.

Performing Thematic Analysis
The Thematic Analysis tool lets you display data on a map instead of in a report. 

To perform a thematic analysis:

1. Click Show Thematic tool. 

—OR—

On the Analysis menu, click Show Thematics.

The Show Thematics side panel opens.

2. In the Show Thematics side panel, click the variable you want to show. The variable’s range 
appears in the side panel and the map becomes shaded according to the ranges.
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3. Click Edit Thematic Properties to open the Range Styles dialog, to modify the colors and 
ranges of the thematic shading.

In the Range Styles dialog, adjust any of the following settings:

• Click the polygon button next to a range to change the color for the range.

• Modify the minimum and maximum numbers for each range. 

• Update the information in the Legend boxes to change what displays in the legend.

• In the Geography list, click the geography level that the thematic will use for calculations.

• Select the Hide Boundaries check box to remove the outlines of the boundaries being 
shaded.

4. Click OK to exit the Range Styles dialog.

Performing Hot Spot Analysis
The Show Hot Spots tool lets you highlight or rate regions based on specific criteria.

To perform a hot spot analysis:

1. Click the Show Hot Spots tool. 

—OR—

On the Analysis menu, click Show Hot Spots.

The Hot Spots side panel opens.
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Performing Hot Spot Analysis
2. Click the standard hot spot you want to show. Select 2006 Population Density for this example.

The hot spot’s criteria appear in the side panel and the regions on the map that meet the criteria 
are shaded.

3. Click Edit Hot Spot Properties to modify the requirements of the hot spot. This opens the Hot 
Spots dialog.

4. Click the variable with the criteria you want to change. For this example, click 2006 Population 
Density then click Edit. This opens the Edit Criteria dialog.
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5. You can change the criteria by clicking the Value box and changing the number. For this 
example, type 2000 in the Value box and then click OK. Increasing the number causes fewer 
regions to match. Decreasing the number causes more regions to match.

6. Click OK again to return to the map screen.

The information in the side panel and the map changes to reflect the new numbers.

Gradient Hot Spots
To perform a Gradient Hot Spot analysis you must have the Show Hot Spots panel open. 

To open the panel, click the Show Hot Spots tool.  —OR— On the Analysis menu, click 
Show Hot Spots. The Hot Spots side panel opens. 

To create a gradient hot spot:

1. Click the Gradient Hot Spot you want to show. 

For this example, select High Density. The criteria for the gradient hot spot appears in the side 
panel and all the regions on the map are shaded based on how they rated in comparison to the 
other regions.
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Performing Hot Spot Analysis
2. Modify the criteria of the gradient hot spot by clicking Edit Hot Spot Weights. This opens the 
Hot Spots dialog. The variables are shown with a weight that determines the importance of the 
variable. All the variables combined must equal 100.

Click the variable with the criteria you want to change, click 2006 Population Density, and then 
click Edit. The Edit Criteria dialog opens.

3. Change the criteria by clicking the Weight box and changing the number. 
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4. Increase or decrease the other criteria in the list, so that they all add up to 100. To do this, click 
on the other criteria and then click Edit to change their weight values. Click OK when you are 
finished.

The information in the side panel and on the map changes to reflect the new numbers.

Performing Dot Density Analysis
The Dot Density tool lets you show demographic information on the map using dots to represent a 
specific number. The dots are randomly located within the given boundaries of the specified layers.

1. Click the Show Dot Density tool. 

—OR—

On the Analysis menu, click Show Dot Density.

The Show Dot Density side panel opens.

2. Click the dot density variable you want to show.  The Dot Density criteria displays in the side 
panel and dots appear on the map. The dots are randomly located within the region.
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Performing Dot Density Analysis
3. In the Show Dot Density panel, click Edit Dot Density Properties to make changes to the 
number, color, or size of the dots. This opens the Dot Density dialog.

Change the Dot Value to 10, the Dot Size to Small, and the Dot Color to Red.

Click OK.

The information in the side panel and on the map changes to reflect the new properties.
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Viewing Information about an Area Quickly
Quick View reports let you view information about a location without having to run a report.

1. Click the Quick View tool.  

The Report Information side panel opens.

2. Select the report with the variables you are interested in seeing.

3. Click the map where you want the study area to start.

The study area appears on the map and the information appears in the side panel. Scroll down 
through the side panel to see all of the information provided.
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Opening a Report Based on my Study Area
Opening a Report Based on my Study Area
The Show Reports tool lets you view demographic and location reports created by AnySite New 
Zealand based on your predefined study area.

To open a report based on your study area:

1. Click the Reports tool. 

—OR—

On the Analysis menu, click Show Reports.

The Show Reports side panel opens.

2. Select the Study Area you want to use. For this example, select the Rings study area.

3. Select the reports you want to see. For this example, select one of your Summary reports. Refer 
to the report descriptions that follow for detailed descriptions. Your report list varies depending 
on the dataset you have purchased.

AnySite New Zealand calculates the demographics and creates selected reports that are 
viewable using Microsoft Word. Reports save as .rtf files.
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Report Descriptions

Summary Reports

Summary reports add together all the data values within a study area to produce a single number 
representing the entire area. This number represents an overall representation of the data that falls 
within the study area.

Detail Reports

Detail reports provide a list of the actual data for each boundary that fits within the study area. The 
report includes the name of the boundary and the percentage of the boundary that is found within 
the study area. The Detail Report lets you quickly see the degree of influence each boundary in the 
study area has on the demographic report.

Comparative Analysis Reports

Comparative reports allow for an easy comparison of demographics between two or more sites. The 
format of the Comparative Analysis Report consists of two parts:

• A list of all the sites selected.
• A report of the demographic data surrounding each site’s location, sorted by site and study area. 

Each page consists of a maximum of three variables for each site as dictated by the 
Comparative Analysis Report used.

Location Reports

A location report returns the data attached to a layer that falls within a study area. You have the 
ability to define the fields from the data that show on your report. Also included on the report is the 
distance and direction of each location in relation to the site.

Index Reports

An Index reports takes the data collected for a study area and compares it against a pre-established 
base-line set of data. The base-line data, created through the index manager, is used as a base to 
relatively measure the demographics of the current study area. The demographic variables of the 
current study area are divided by the demographic values established by the base line. The resulting 
index is a single number, a percentage, where 100 is an exact match. The index may be higher or 
lower than 100, depending on the relative values of the demographic variables. Depending on the 
analysis, sometimes a higher number is a better result; sometimes a lower number is better.

Because it is necessary to compare demographic variables between regions of different sizes, it is 
not meaningful to compare the actual values. For example, larger regions tend to have larger values, 
all other things being equal. The index calculation balances these factors to produce measurements 
for comparison.
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Printing a Report Based on my Study Area
Printing a Report Based on my Study Area
The Print menu option lets you print demographic and location reports created by AnySite New 
Zealand based on your pre-defined study area.

Note You must have a study area created for the site.

To print a report based on your study area:

1. Click the Print tool. 

—OR—

On the File menu, click Print.

The Print Analysis side panel opens.

2. Select the reports you want to print. For this example, select one of your Summary reports.

Note Your report list varies depending on the dataset you have purchased. Refer to Report 
Descriptions on page 59 for information on the types of reports available. 

3. Select the study area you want to use. For this example, select the Rings study area.

AnySite New Zealand calculates the demographics and prints the reports. 
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Exporting a Report Based on my Study Area
The Export menu option lets you export demographic and location reports created by AnySite New 
Zealand based on your pre-defined study area.

This example uses a ring radius, study area.

1. On the File menu, click Export to open the Export Analysis side panel.

2. Select the Study Area you want to use. For this example, select the Rings study area.

3. Select the maps, reports and packages you want to export. The reports can be any one of the 
following types: Summary, Detail, Comparative Analysis, Location or Index. 

Note Your report list will vary depending on the dataset you have purchased.

4. Select one of your summary reports and current map.

5. Click Export. The Export Options dialog opens.

6. Select the format you want to save your Maps and/or Reports to. For this example, select BMP 
Format for the map and RTF Format for the report.

7. Add a prefix name for the files (optional). 

8. Select the output directory where AnySite New Zealand will save the exported items. For this 
example, leave the path set to the AnySite New Zealand Sites folder.

Leave the Append Reports unchecked.

9. Click OK.

AnySite New Zealand will then export the maps and/or reports.
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Changing the Default Settings for AnySite New Zealand
Changing the Default Settings for AnySite New Zealand
The Preferences menu option lets you modify AnySite New Zealand’s default settings, such as 
default printers and map layout sizes. 

On the Edit menu, click Preferences. The Edit Application Preferences dialog opens. From this 
dialog you can change theDefault Ring Sizes, Default Drive Times, Default Multi-Site, System 
Options, Refresh Options, and Logo Picker.

Default Ring Sizes
To set the default ring sizes for ring study areas:

1. On the Edit menu, click Preferences to open the Edit Application Preferences dialog.

2. Click Default Ring Sizes to open the Default Ring Sizes dialog.

3. Set the default sizes for up to five rings, and separate values using a comma.

Default Drive Times
To set the default times for use with the Drive Time Study Area tool:

1. On the Edit menu, click Preferences to open the Edit Application Preferences dialog.

2. Click Default Drive Times to open the Default Drive Times dialog.

3. Set the default minutes that the drive time utility uses.
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4. Set the default color that each drive time uses by clicking Region Style to open the Region Style 
dialog.

Set the interior fill of the region in the Fill section. If selecting a patterned fill, select a background 
color by selecting the Background check box and clicking a color in the list.

Specify a solid fill, no fill, or a patterned fill by clicking in the Pattern list.

Select the color to make the foreground by clicking in the Foreground list. The Background list 
lets you select a color for the background of the pattern. Clearing the background check box 
renders the pattern of the boundary semi-transparent.
Reference 63



Changing the Default Settings for AnySite New Zealand
Default Multi-Site
To set the defaults for the Multi-Site Study Area tool:

1. On the Edit menu, click Preferences to open the Edit Application Preferences dialog.

2. Click Default Multi-Site Settings to open the Default Multi-Site dialog.

Select the type of study area to use as the default, and specify the sizes of the study areas.

3. Set the default color that the drive times use by clicking Region Style to open the Region Style 
dialog.
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Set the interior fill of the region in the Fill section. If selecting a patterned fill, select a background 
color by selecting the Background check box and clicking a color in the list.

Specify a solid fill, no fill, or a patterned fill by clicking in the Pattern list.

Select the color to make the foreground by clicking in the Foreground list.
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Changing the Default Settings for AnySite New Zealand
System Options
To customize AnySite New Zealand output functions:

1. On the Edit menu, click Preferences to open the Edit Application Preferences dialog.

2. Click System Options to open the System Options dialog.

From this dialog you can select the size and orientation of the map you want to print by clicking in 
the Layout Type list, and direct AnySite New Zealand to print maps and reports to specific 
printers instead of the default printer.

The following system options can be set at any time:

Option Description

RTF Viewer Sets the program you want to use to view reports.

RTF Printer Sets the program you want to use to print reports.

DBF Viewer Sets AnySite New Zealand to send database files to a program 
such as Excel.

MapInfo Pro Sets where MapInfo Professional is located. MapInfo Professional 
is not required to use AnySite New Zealand, but can be used to 
enhance AnySite New Zealand’s functionality.

Calculate 
Demographics 
Using Centroids

This is used with data coming from flat MapInfo tables. Selecting 
this option directs AnySite New Zealand to only sum the 
demographics for areas whose centroids are within the study area.

Launch Viewer for 
Exported Reports

Tells your system to open any exported report in the program 
specified above.
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Refresh Options
To specify what items are refreshed when F5 or Refresh Default are used:

1. On the Edit menu, click Preferences to open the Edit Application Preferences dialog.

2. Click Refresh Options to open the Refresh Options dialog.

Selecting any of the refresh check boxes sets AnySite New Zealand to refresh that item each time 
you click F5 or on the Map menu, point to Refresh, and then click Default.

Logo Picker
To set the path to an image file that AnySite New Zealand uses on maps and reports:

1. On the Edit menu, click Preferences to open the Edit Application Preferences dialog.

2. Click Logo Picker to open the Logo Picker dialog.

Metric Distance 
and Area Units

Lets you set AnySite New Zealand to use Metric units rather than 
United States Standard Units of measurement.

Display Quick 
Start Dialog

Lets you turn off the Quick Start dialog that appears when the 
program is first opened.

Shrink Map View 
to fit Layout 

Ensures that an aerial photograph covers the printed map. If this 
option is not selected, then the aerial photograph my not cover the 
top and bottom of the map.

Option Description
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Locating a Site Using Alternate Information
Click Browse to find the file you want to use for the logo, and then click OK.

Locating a Site Using Alternate Information
You may not always have the ability to find a location by its address, or may not want to, so AnySite 
New Zealand provides different methods of finding a site:

• Finding a Site Using a Location
• Finding a Site Using Region Information
• Finding a Site Using Coordinates

To find a site:

1. Click the New tool. 

—OR—

On the File menu, click New, and then In the New dialog, click the Site icon.

The New Site dialog opens. 

2. Select the method you want to use to find a site.

The New Site dialog sets the parameters to locate a site and sets the site a name.
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Finding a Site Using a Street Intersection
To use a Street Intersection if you do not know the exact address but know the cross-streets:

1. Click the New tool. 

—OR—

On the File menu, click New, and then click the Site icon from the New dialog. 

The New Site dialog opens.

2. Select the Street Intersection tab, and fill in the following fields:

In the Site Name box, type a name to display in the report heading and as the map title. For this 
example, use HWT BuildingIn the Street 1 and Street 2 boxes, type the intersection you want to 
find. For this example, use Pages and Woodham Rd.In the City, Suburb, and Postcode boxes, 
type location information.For this example, use 8061 in the Postcode boxAnySite New Zealand 
locates a site based on the City and Suburb information, or just the Postcode.

3. Click OK.

Your site appears centered on the map.

Finding a Site Using a Location
To find a location from a pre-existing location layer on your map:

1. Click the New tool. 

—OR—

On the File menu, click New, and then click the Site icon from the New dialog. 

The New Site dialog opens.
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Locating a Site Using Alternate Information
2. Select the Location tab.

Enter a site name. The name you enter displays on both the report heading and as the map title. 
For this example, type Site 1 as the name. If you leave the Site Name blank AnySite New 
Zealand uses the value found in the Name field for the layer as the site’s name.

Note Click the layer in the Location Layer list that has the point you want to find.The list of 
Location Layers is set in the Configurator. Please see your System Administrator for 
details.

In the Column list, click the column to search.

Type the name or ID of the location you want to find in the Value box.

Click OK.

Your site appears centered on the map.
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Finding a Site Using Region Information
To find a location from a pre-existing region layer on your map:

1. Click the New tool. 

—OR—

On the File menu, click New, and then click the Site icon from the New dialog. 

The New Site dialog opens.

2. Select the Region tab and fill in the following fields:

a. In the Site Name box, type a name to display in the report heading and as the map title. For 
this example, type 8061 as the name. If you leave the Site Name blank AnySite New Zealand 
uses the value found in the Name field for the layer as the site’s name.

b. In the Region Layer list, click the layer that has the region you want to find. For this example, 
use Meshblocks.

Note The list of Region Layers is set in the AnySite New Zealand Configurator. Please see the 
system administrator for details.

c. In the Column list, click the column to search. For this example, use Place.

d. In the Value box, type the name or ID of the region. For this example, type  8061.

3. Click OK.

If the create study area is selected, a boundary will be added to the custom boundary layer using the 
region used. Your site appears on the map at the centroid of the region.
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Locating a Site Using Alternate Information
Finding a Site Using Coordinates
Coordinates lets you type in the Easting and Northing of the site.

To find a site using coordinates:

1. Click the New tool. 

—OR—

On the File menu, click New, and then click the Site icon from the New dialog. 

The New Site dialog opens.

2. Select the Coordinates tab, and fill out the fields as follows:

a. Enter a site name. The name you enter displays on both the report heading and as the map 
title. For this example, use HWT Building.

b. Type the Easting for the site in the Easting box 1575924.

c. Type the Northing for the site in the Northing box 5182737.

3. Click OK.

The site gets placed at the specified coordinates, and the map redraws with this site at its center.
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Filtering a Location Layer
Filtering a location layer allows you to show only those locations that meet the specified criteria on 
the map.

1. On the Map menu, click Add Location Layer.

The Add Location Layer dialog opens.

2. Select the layer your want to apply the filter too. For this example, use the Sample Addresses 
layer.

3. Click the Using Symbol button. The Symbol Style dialog opens.

The Symbol Style dialog lets you change the font, font size, symbol, color and effects to fully 
customize your the map symbol for a layer.

Click Ok to save your changes and return to the Add Location Layer dialog.

4. In the Add Location Layer dialog, type the layer name in the Name box (beside the Using 
Symbol button). Giving the layer a name makes it easy to find. For this example, use Arch Hill.

5. Select the View Entire Layer check box. This option set AnySite New Zealand to zoom out to 
show every point that matches the criteria.

6. Select the Filter Records check box activate the part of the dialog that allows you to build the 
filter to apply against this layer. 
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Filtering a Location Layer
7. Specify the criteria used to filter out records from the location layer.

• Field list – Lets you select the column you want to filter from. Choose the Suburb column.

• Operator – Lets you specify an operator to the column. Choose the equals (=) sign.

• Value – Lets you specify your criteria value. Type in the value you want to filter out of the 
data. For this example, use Arch Hill.

• AND/OR – Lets you add more conditions to the filter. Using and/or adds another line for you 
to add in additional criteria. Using AND means that both of the criteria need to be found in the 
data. Using OR selects records that meet either of the criteria.

For this example we are looking for a specific location, so leave the AND/OR portion blank.

8. Click OK.

Map view with locations filtered to a separate layer. 

 Arch Hill has both symbols, because they are visible on two map layers.

The result of the filter will be an additional layer inserted to the map above the source layer. Click to 
clear the Visible check box for the source layer in the layer control will show only those locations 
that were filtered.
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Processing Multiple Sites at Once
AnySite New Zealand has the ability to take a list of locations and automatically create maps and 
reports using the same series of steps for each of the locations. This lets you create the same maps 
and reports for a large number of locations in a single pass.

1. On the File menu, click New. The New dialog opens.

2. Select Batch.

3. Click OK. The Batch Loader dialog opens.
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Processing Multiple Sites at Once
The Batch Loader dialog lets you add locations to the list using two methods:

• Adding One Site at a Time
• When the location is found it is added to the locations listed in the sites/markets section 

of the Batch Loader dialog.Loading Saved Sites

Adding One Site at a Time
To develop a list of site locations:

1. Open the Batch Loader dialog if it is not already open.

On the File menu, click New to open the View dialog. In the New dialog, select Batch and click 
OK.

2. In the Batch Loader dialog, click Add under the Sites/Markets section.

3. In the Add Site/Market dialog, select Site Record and click OK.

4. In the Add Site dialog under the Address tab, fill in the following fields to set the parameters to 
locate a site and give the site a name:

Note The tabs at the top of the dialog let you select the method for finding the site. For this 
example, select the default: Address. The other methods are described in Locating a 
Site Using Alternate Information on page 68.

a. In the Site Name box, type a name to display in the report heading and as the map title. For 
this example, use BTW Building. If you leave the Site Name blank AnySite New Zealand 
uses the value found in the Name field for the layer as the site’s name.

b. In the Street Address box, type the street number and name. For this example, use 1 Abbey 
Street. The address should only include the building number and street name. Exclude 
apartment or suite numbers. 

c. In the City, Suburb, and Postcode boxes, type location information. For this example, use 
Auckland.

AnySite New Zealand locates a site based on the City and Suburb information, or just the 
Postcode.

5. Click OK.
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When the location is found it is added to the locations listed in the sites/markets section of the Batch 
Loader dialog.Loading Saved Sites

To load locations:

1. Open the Batch Loader dialog if it is not already open.

On the File menu, click New to open the View dialog. In the New dialog, select Batch and click 
OK.

2. In the Batch Loader dialog, click Load under the Sites/Markets section.

3. In the Load dialog, Provide the file to use and its location:

a. From the Look in list, click the folder containing the file. For this example, use the Tutorial 
folder located under the data directory where AnySite New Zealand is installed 
(C:\Program Files\MapInfo\AnySite_NZ\Data\Tutorial for example).

b. From the Files of type list, click the file type to use. The file types you can select are AnySite 
New Zealand Batch Files (LST), MapInfo tables (TAB), Database Files (DBF), and Delimited 
ASCII Files (TXT). For this example, use a MapInfo table (TAB). 

Note If you do not see all of these file types, then cancel the Load dialog and click Load under 
the Sites/Markets section.

c. Select the file of sites from the list. This example uses a table of sample addresses.
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Processing Multiple Sites at Once
4. If a prompt for the correct address column names displays, then click OK to return to the Batch 
Loader dialog.

5. In the Batch Loader dialog, click Add to add an action to the list. 

After loading the sites you must specify the actions to perform with the sites, as described in the 
next steps.
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6. In the Add Action dialog, select the action you want AnySite New Zealand to take and click OK. 
For this example, select Draw Rings.

`

7. In the Draw Rings Settings dialog, type in the size of the rings you want to use, and separate the 
values using commas. For this example, use distances of 1, 2, and 3.

Click OK to return to the Batch Loader dialog.
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Processing Multiple Sites at Once
8. In the Batch Loader dialog, keep adding to the list for each action you want AnySite New 
Zealand to perform. 

This example draws three rings, prints the map, prints a Socio-Economic Report based on the 
rings, clears the rings, draws a 3, 5, and 9 minute drive time map, prints the map, and prints a 
summary report.

9. Click Run to start the process. These actions are run for every location in the list.
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Adding Locations from the Map to my Batch
There will be times when you will want to run a batch process against a number of locations that are 
currently visible on the map.

To add locations from the map to a batch:

1. Click the Batch Select tool.

The Select Batch Sites From dialog opens. This dialog shows all location layers that are 
selectable, and visible on the map.

Select the layer you want to pull locations from. For this example, select Sample Addresses.

Click OK.

2. Select from the map the locations you want to add to the batch list using the selection tools. 

To add locations from multiple selections, hold the ALT button. To clear locations, hold down the 
CTRL key while selecting.
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Adding a Table of Locations to my Map
3. After completing the selection, click the Batch Select tool  again. AnySite New Zealand 
adds all of the selected locations into the Batch Loader dialog.

Adding a Table of Locations to my Map
To add a table of locations to your map:

1. Launch the Configurator, by clicking the Configurator tool. 

2. On the Preferences menu, point to Layers, and then click Tables to display a list of 
layers/tables in the Configurator.

3. Click New. The Edit Layer dialog opens.
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4. Add the new layer’s information.

Give the layer a Name. For this example, call the layer Sample Addresses. Click Edit in the 
Source section to open the Locate Table dialog.

Use the dialog to navigate to and select the file you want to add. Click Open.

5. Click Styles in the Layer dialog to change the map layer’s styles.

Select the Style Override check box.

Click the Symbol button to open the Symbol Style dialog. The Symbol button shows the current 
symbol style on it, such as a flag, an asterisk, or a dot. In this example, it is a flag.
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Adding a Table of Locations to my Map
Set your preferences:

• Font – Selects a symbol from multiple true type fonts.

• Size – Selects how large the symbol will appear on the map. This size does not change, 
regardless of zooming.

• Symbol – Selects the exact symbol to use for the point.

• Color – Selects the color of the symbol.

• Rotation Angle – Rotates the symbol to a specific angle. This matches the symbol to a 
curved or angled street, or to some other geographical item. 

Click OK to set the symbol.
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6. Click Label in the Layer dialog to choose how to label the layer on the map. 

Set your preferences:

• Label with – Selects the column AnySite New Zealand will use to label the items.

• Style – Sets what the reference line will look like if the label moves from its original location 
and to set what font, font size, color, and effects to use for the labels.

• Position – Sets the position of the label in relation to the point.

• Auto Label – Automatically labels the layer for each new site. 

• Allow Overlap – Forces AnySite New Zealand to label all items in the layer even if they 
overlap each other.

• Allow Duplicates – Labels multiple items on the map with the same name. This displays the 
common name for a chain of stores or restaurants instead of using unique names.

Click OK to set the label settings.

7. Select the Selectable check box to select the layer objects in the map.

8. Select the Individual Styles check box to set the display style for individual locations in the 
layer. If not selected, then all locations in the layer use the same display style.

9. Select the In Legend check box to have the layer appear in the map legend.

10. Select the In Layer Control check box to control the layer within AnySite New Zealand.

11. Click OK to set the layer.

After adding a table of locations through the Configurator, you are ready to display them as a layer 
on the AnySite New Zealand map as described under Displaying the Locations Layer on the 
Map.
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Displaying the Locations Layer on the Map
To display the locations as a layer on the map:

1. Click the Layer Control tool. 

—OR—

On the Map menu, click Layer Control.

The Display Layers side panel opens.

2. on the Display Layers side panel., click Edit Layer Properties.
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3. Click Add in the Map dialog.

4. Select the locations layer in the Add dialog and click OK.

5. Click OK in the Map dialog.

6. In the Save Options dialog, select how to save the preferences. Select temporary for this 
session; the layer is then only available until you exit AnySite New Zealand. Click OK.
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The locations layer appears in Display Layers side panel, and the locations display on the map.

Creating a Personal Map Setting
AnySite New Zealand provides personal map settings for each user, so that you can customize your 
maps and not affect other users.

Most personal map preferences are created as a result by selecting the personal map preference 
option after making changes to the setting for a layer through the Edit Layer Properties option of 
layer control.

To create a personal map setting:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Maps, and then click Personal. 

3. The Map/Personal list displays. Click New. 
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4. The Map dialog opens.

Add the new layer’s information. Type the name for the custom map in the Name box. 

Add a layer by clicking Add in the Layer section. This opens the Add dialog. In the Add dialog, 
select the layer you want to add. You can add multiple items at once by holding down the CTRL 
and SHIFT keys. Click OK to add the layer. Repeat for each layer to add.

Reorder the layers by clicking Up and Down.

Edit how a specific layer looks by selecting the layer and clicking Edit Layer.
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5. The Edit Layer dialog opens.

To change the setting of the layer, clear the Use Default Display Layer check box. To make the 
layer visible by default, make sure the Visible box is selected. Click OK to set the changes to the 
layer.

Click OK to return to the Map dialog.

6. Click OK to set the new layer preferences.

Editing a Standard Map Setting
To change the map settings for the maps that all users access:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Maps, and then click Standard.
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3. The Maps/Standard list displays.

Select the map preference you want to change.

Click Edit.

4. The Map dialog opens.

Edit the Map Preference. To add a layer click Add in the Layer section, select the layer you want 
to add, and click OK to add the layer. Repeat this for each layer you want to add.

Reorder the layers by clicking Up and Down in the Reorder section.

Edit how a specific layer looks by selecting the layer and clicking Edit Layer.
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5. The Layer dialog opens.

To change the setting of the layer, clear the Use Default Display layer box. To make the layer 
visible by default, make sure the Visible box is selected. Click OK to set the changes to the layer 
and return to the Map dialog.

6. Click OK to set the new map preferences.

Creating a New Report
There are several types of reports that you can create:

• Summary – Produce a report of data that falls within a predefined study area. The data is 
created by aggregating the information from all the individual geographic entities and summing 
them into one unique number. This number displays with other variables on the report.

• Detail – List the boundaries found in the demographic layer used to create the demographic 
report. The report consists of a list of the boundaries with a listing of specific variables found in 
the demographic report associated with that boundary. The report includes the name of the 
boundary and the percentage of the boundary located in the study area. Detail Reports let you 
quickly see the degree of influence each boundary in the study area has on the demographic 
report.

• Comparative – Allow for an easy comparison of surrounding demographics between two or 
more sites. Since it does entail the processing of several sites at one time, the comparative 
analysis report can only be produced when a series of sites are processed through the Batch 
Loader, Multi-Site Analysis and Market Analysis. The report consists of two parts: a list of the site 
information as provided through the Batch Loader interface and a report consisting of the 
demographic data surrounding each sites location, sorted by site and study area. Each page 
consists of a maximum of three variables for each site as dictated by the Comparative Analysis 
Report used.
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• Index – Take the data collected for a study area, and compare it against a pre-established base-
line set of data. The base-line data, created through the index manager, is a base to relatively 
measure the demographics of the current study area. The demographic variables of the current 
study area are divided by the demographic values established by the index. The result is a 
number where 100 is an exact match; and values will rise and fall relative to the values 
examined. As the index values are established from a geographic area, whole numbers will rise 
and fall with geographic size, only average, median, and percentage values display with an 
index in an index report.

• Quick View – Lets you see information from within AnySite New Zealand, instead of creating 
and viewing a report in a text program. Quick Views are set around a predefined study area and 
can include variables, formulas, charts and graphs.

To create reports for use in the AnySite New Zealand program:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Reports, and then click the report type you want to create 
(Summary, Detail, Comparative, or Quick View for example).

3. Click New.
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4. The report dialog opens.

In the Summary Report dialog:

• Give the new report a name by typing in the Report Name box.

• In the Available Report Items list, click the data group your variables are in. Or, type the 
variable name into the Criteria box and click Find.

• Select the variables for your report. In the Variable list, click the variable you want to use in 
the report and then click the right arrow to add it to the new report.

You can also move variables into the Design View. In the Variable list, click the variable to use in 
the report and then click New Formula. This opens the Formula Editor dialog.

`

Type a new name for the new formula and create the formula using the Variables and Functions 
lists and the operator buttons. Click OK to set the formula.

In the Available Report items are Page Formatting, Graphs, Maps, and Charts, which if selected, 
appear in the report.
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5. Click the Report Information tab.

In this tab:

• Create a title for the report. Type the report’s title in the Titles sections. There are two lines 
available for the title. Optionally add a subtitle if you want. For example, “Prepared by ***”.

• Select the path to the template file if you are using a fixed template.

• Select the report type you want to create. If you are creating a Quick View Report, you need 
to define the quick view study area. (You may not make a Quick View Report Indexable.)

• Select the geography level the report will use to aggregate the data on the report.

If you are creating a new Quick View report, then clicking Quick View Study Areas (optional) 
opens the Quick Views dialog. In this dialog, you can select one of the pre-existing study areas 
or create a new study area by clicking Add.

6. Click OK to finish creating the report.
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Adding an Item to my Dot Density List
To create new dot densities for use in AnySite New Zealand:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Thematics, and then click Dot Densities.

3. Click New.

4. The Dot Density dialog opens.
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In this dialog:

• Type the dot density name in the Name box.

• In the Data Source list, click where the variable is coming from.

• In the Variable list, click the variable you want to show using a dot density.

• In the Format list, click the format of the variable do display on the legend.

• In the Value box, type the number that one dot represents on the map.

• In the Dot Size list, click how large you want each dot to appear on the map.

• In the Dot Color list, click the color for the dots.

Click OK to set the new Dot Density thematic.

Adding an Item to my Range Shades List
The Configurator lets you create additional thematics for use within AnySite New Zealand.

To add an item to your range shades list:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Thematics, and then click Range Shades.

3. Click New.

The Thematic dialog opens.
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In the Thematic dialog:

• Type the thematic name in the Name box.

• In the Data Source list, click where the variable is coming from.

• In the Variable list, click the variable you want to show using a thematic range.

• In the Format list, click the format of the variable to display on the legend.

• In the Template list, click the thematic template to use.

• In the Method list, click the method you want to use to calculate the ranges.

The methods available for calculating ranges are:

4. Click OK to set the new thematic range.

Custom 
Ranges

Uses the specific ranges entered in the Range templates portion of 
the Configurator.

Equal Count Creates ranges of values so that each range will have the same 
number (count) of geographic boundaries.

Equal Ranges Creates ranges of values so that each range will be of the same size 
regardless of how many geographic boundaries are assigned to each 
range.

Natural Break Creates ranges by finding ‘natural’ groupings in the data.

Standard 
Deviation

Creates ranges by the Standard Deviation value above and below the 
Mean (average) of the data.

Quantile Creates ranges using a second variable. Each range created will 
have the same quantity of the second variable specified. This method 
is used to show if there is a relationship between the two variables 
specified.
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Creating a New Range Template
The Configurator lets you create thematic templates with specific numeric ranges and colors that 
can be used during the creation of thematic maps within AnySite New Zealand. A range template 
displays a specific break down of the data.

To create custom ranges for thematics used in AnySite New Zealand:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Thematics, and then click Range Templates.

3. Click New.
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4. The Range Styles dialog opens.

In this dialog:

• Type the range name in the Name box, use a name that describes the range template.

• Select the total number of ranges you want to show in the template using the Number of 
Ranges box.

• Type in the minimum and maximum values for each range.

Selecting the Hide Boundaries check box does not show the boundaries of the layer being 
thematically shaded. Keep deselected for this example.
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Change the colors of each range by clicking Region next to each range. This opens the Region 
Style dialog.

In the Region Style dialog specify the color for a range:

• Fill – Set the interior fill of the region.

• Pattern – Select a solid fill, no fill, or a patterned fill. When you select a pattern fill, you can 
specify a background color. Clearing the Background check box changes the pattern to 
semi transparent.

• Foreground – Select a color for the foreground.

Click OK in the Region Style dialog, and then click OK in the Region Styles dialog to set the 
thematic range.
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Creating a New Standard Hot Spot
The Configurator creates additional hot spots for use within AnySite New Zealand, which display 
areas on the map that meet specific geodemographic criteria.

To create hot spots that can locate areas that match your requirements:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Hot Spots, and then click Standard.

3. Click New.

The Hot Spots dialog opens.
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4. In the Name box, type a descriptive hot spot name. For this example, call the hot spot 2006 
Overseas Born.

5. Click Add to add criteria items into the hot spot. Adding more criteria reduces the number of 
matches. The Add Criteria dialog opens.

To add criteria:

• In the Variable list, click the variable you want to find. 2006 Birthplace URP: Overseas born.

• In the Comparison list, click how you want to compare the variable. For this example, use the 
“>” symbol.

• Type in the number that you want to compare the variable against in the Value box. For this 
example, use 1000.

Click OK to return to the Hot Spots dialog. 

6. Click OK in the Hot Spots dialog.

The end result looks for areas with 2006 population of more than 1000 people born overseas.

Creating a New Gradient Hot Spot
Through the Configurator you can create additional gradient hot spots. These hot spots allow you to 
rank geographic areas against each other based upon specific criteria.

To create gradient hot spots that rate areas against each other using predefined variables:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Hot Spots, and then click Gradient.
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Creating a New Gradient Hot Spot
3. Click New.

The Hot Spots dialog opens.

4. In the Name box, type a descriptive hot spot name. 

5. In the Range Template list, click a template to use.

6. Click Add to add criteria items into the hot spot. Adding more criteria reduces the number of 
matches. The Add Criteria dialog opens.
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To add criteria:

• In the Variable list, click the variable you want to find. For this example, use 2006 Population.

• Select how important the variable is by giving it a weight number. The combined weights of 
all of the variables must total 100.

Click OK to return to the Hot Spots dialog.

7. Click OK in the Hot Spots dialog to set the new gradient hot spot.

Creating a New Output Package
To create output packages that print predetermined maps and reports:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Packages, and then click Packages.
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3. Click New.

4. The Packages dialog opens.

In this dialog:

• Type the package name in the Name box.

• In the Object Type list, click the type of items you want to add to the package. Object types 
can be reports, location reports, and thematic maps.

• In the Object list, click the items you want to add to the package.

Click the right arrow to add the item to the package.

Click OK to set the new package.
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Creating a New Market
To create new market layer:

1. Launch the Configurator, by clicking the Configurator tool. 

2. In the Preferences pane, click Markets, and then click Markets.

3. Click New.
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4. The Market Layer dialog opens.

In this dialog:

• Type the market layer name in the Name box.

• In the Based on list, click the geography on which to base the market, such as Meshblocks.

• Select the Allow Market Overlaps check box to allow the same boundary to be in more than 
one market.

Select the Default Market Color by clicking Region. 
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5. The Region Style dialog opens.

In the Region Style dialog specify the color for a region:

• Fill – Set the interior fill of the region.

• Pattern – Select a solid fill, no fill, or a patterned fill. Selecting a pattern fill also lets you 
specify a background color. If the Background check box is cleared then the pattern is semi 
transparent.

• Foreground – Select a color for the foreground.

Click OK in the Region Style dialog to return to the Market Layer dialog.

6. Click Add in the Market Layer dialog to create a new sub market. 

7. The Sub-Market dialog opens.

Type the sub-market name in the Name box.

Select the Sub-Market Color by clicking Region. This opens the Region Style dialog, where you 
can select the color for the new sub-market.

Click OK in the Sub-Market dialog to return to the Market Layer dialog.

8. Click OK to set the new market.
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This reference describes AnySite New Zealand’s toolbar.
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AnySite New Zealand Tools
The following is the AnySite New Zealand menu and toolbar:

The following table describes the tools available through the buttons in the toolbar. Where 
applicable, the corresponding menu command is provided. See Chapter 4: Menu Options for 
descriptions for the tools.

: 

Button Name Description

New Tool Finds a new site using various methods. Available from the File 
menu, by clicking New and then Sites. 

Open Tool Opens a previously saved site. Available from the File menu, by 
clicking Open. 

Save Site Tool Saves the site you are working with. Available from the File 
menu, by clicking Save. 

Print Tool Prints maps and reports based off the site. Available from the File 
menu, by clicking Print. 

Print Preview Tool Views a map before printing it out. Available from the File menu, 
by clicking Print Preview. 

Favorites Tool Predefines multiple favorite views. 

Launch MapInfo 
Professional Tool

Saves the site as a MapInfo Professional Workspace and then 
automatically open it up in MapInfo Professional.

Run Action Tool Runs a predefined action file for a site. 
Available from the File menu, by clicking Run Action.

Map Tools

Select Object Tool Selects an item for use.

Select Objects in 
Rectangle Tool

Selects multiple items for use by drawing a virtual box around the 
selections.

Select Objects in Circle 
Tool

Selects multiple items for use by drawing a virtual circle around 
the selections.
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Select Objects in Polygon 
Tool

Selects multiple items for use by drawing a virtual shape around 
the selections.

Zoom-In Tool Decreases the map scale.

Zoom-Out Tool Increases the map scale.

Change View Tool Sets a custom map scale and center point.

Pan Tool Repositions the map.

Unselect All Tool Unselects all selected items.

Info Tool Views information about an item that you select.

Quick View Tool Views charts, graphs and reports on a selected area within 
AnySite New Zealand.

Calculate Distances Tool Measures the distance between objects.

Batch Select Tool Selects locations directly from a map to add into the Batch 
Loader. 
Available from the Map menu, by clicking Select Batch Sites.

Download Aerial Image 
Tool

Refreshes all visible web service layers on the map that were 
marked as not dynamic download.
Available from the Map menu, by clicking Refresh > All.

Download Custom Aerial 
Image Tool

Downloads the web service layers and gives the opportunity to 
enter the image size, and (for GlobeXplorer) which images to 
display.

Show Legend Tool Displays the Map Legend side panel. This is the map legend that 
prints with the map.
Available from the Map menu, by clicking Show Legend.

Layer Control Tool Selects the layers that appear on the map and be labeled.
Available from the Map menu, by clicking Layer Control.

Utilities

Button Name Description
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Launch Configurator Tool Launches the Configurator from within AnySite New Zealand.

Study Area Tools

Place Site Tool Places a site manually and/or reposition a site.

Draw Drive Times Tool Creates a study area based on driving times. 
Available from the Study Area menu, by clicking Drive Times.

Draw Rings Tool Creates a study area based on consecutive rings.
Available from the Study Area menu, by clicking Draw Rings.

Draw Sectors Tool Creates a sector based study area. 
Available from the Study Area menu, by clicking Draw Sectors.

Multi-Site Analysis Tool Creates multiple study areas on locations and/or boundaries. 
Reports can be run for individual, combined, or overlapping 
areas.
Available from the Study Area menu, by clicking Multi-Site 
Analysis.

Draw Custom Boundary 
Tool

Draws a custom study area or create a study area based on 
geographic boundaries.
Available from the Study Area menu, by clicking Draw Custom 
Boundary.

Market Manager Tool Brings up markets and run demographic reports on them. 
Available from the Study Area menu, by clicking Market 
Manager.

Analysis Tools

Show Hot Spots Tool Identifies or rate areas that match specific criteria.
Available from the Analysis menu, by clicking Show Hot Spots.

Show Thematic Tool Shows demographic information on the map visually.
Available from the Analysis menu, by clicking Show Thematics.

Show Custom Thematic 
Tool

Shows demographic information for multiple locations on the map 
visually. 

Show Dot Density Tool Shows demographic information on the map using dots to 
represent a specific number. 
Available from the Analysis menu, by clicking Show Dot 
Density.

Button Name Description
Reference 115



Getting Started
Getting Started
After launching AnySite New Zealand, you are prompted for your username and password. The 
administrator assigns this information using the Configurator.

After logging in, the Quick Start dialog opens, prompting you for what you want to do.

Show Reports Tool Prints reports based on the study areas selected.
Available from the Analysis menu, by clicking Show Reports.

Custom Location Tools

Place Custom Locations 
Tool

Places and label custom points on a map.
Available from the Map menu, by clicking Add Custom 
Locations by Clicking.

Labeler Tool Shows the label for a specific region or point.

Modify Location Layer 
Tool

Adds, removes, or modifies a location layer within AnySite New 
Zealand. Available from the Map menu, by clicking Modify 
Location Layer.

Text Tool Annotates the map, which means that you can place reference 
notes (text) on the map.

Edit Text Tool Selects annotations, which is reference notes (text) on the map.

Edit Annotation Font Tool Modifies the appearance of an annotation, which is reference 
notes (text) on the map.

Button Name Description
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Select one of the following options:

• Find a New Site – Lets you plot a new location to work with.
• Open a Saved Site – Lets you open a previously saved site.
• Site Analysis Wizard – Lets you run a three-step process to quickly find a site and print a map 

and/or report.

To disable viewing this dialog, clear the Display Quick Start Dialog check box. Clicking Cancel 
closes the Quick Start dialog and opens the default map.

New Tool 
The New tool lets you establish a new location on the map to begin analysis. AnySite New Zealand 
takes your input, finds the location on the map, places a point at that location, and centers the map 
on the site.

Click the New tool to open the New Site dialog, or on the File menu, click New. 

From the New Site dialog, choose if you want to find a: 

• New Site Using an Address (page 117) – Plots a site by using a street address of the site. 
• New Site Using a Street Intersection (page 118) – Plots a site using two cross streets.
• New Site Using Location Information (page 119) – Plots a site using an existing location layer.
• New Site Using Region Information (page 119)– Plots a site on the centroid of an existing 

region layer.
• New Site Using Coordinates (page 120) – Plots a site using Easting and Northing.

New Site Using an Address

Click the New tool to open the New Site dialog. 

Type the name of the location in the Site Name field, the street address, and the City and Suburb 
and/or Postcode.

Note Apartment, Building, and suite numbers are ignored.
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New Tool
New Site Using a Street Intersection

Click the New tool to open the New Site dialog. 

Type the name of the location in the Site Name field, the names of the intersecting streets, and the 
City and Suburb and/or Postcode.
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New Site Using Location Information
Type the name of the location in the Site Name field. If the Site Name is blank, AnySite New Zealand 
uses the Name Field as the site name.

The Location Layer list lets you select which map layer to select from. These are point layers, such 
as shopping centers. The list of location layers are defined in the Configurator. Refer to Tables 
Layers in Chapter 5 on page 236 for more information. 

The Column list lets you select which column you want to use to find the record in the location layer 
being searched.

The Value text-box is the actual value that will be used when finding the location record.

Note The Record ID is usually a unique name or identifier for the location, such as store number.

New Site Using Region Information
Type the name of the location in the Site Name field.

Note If the Site Name is left blank AnySite New Zealand will use the Name Field as the site name.
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New Tool
The Region Layer list lets you select the region layer to search. These will be region layers, such as 
Postcode, as defined in the Configurator. Refer to Tables Layers in Chapter 5 on page 236.

The Column list lets you select the column to be used for the find operation.

The Value text-box is where you provided the name of the boundary you are looking for.

Note The value is usually a unique name, or identifier, for the boundary, such as 1010 for the 
Postcode or Auckland for the City.

The Create Study Area check box tells AnySite New Zealand to use the boundary to create a 
custom study area.

New Site Using Coordinates
Type the name of the location in the Site Name text-box.

Enter the Easting and Northing of the location. This can be degrees, minutes, and seconds (DMS), 
or decimal degrees. AnySite New Zealand respects the negative and positive values of the 
coordinates when placing the site on the map.
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Open Tool 
The Open tool lets you open previously saved sites.

Click the Open tool to open the Open dialog, or on the File menu, click Open.

The Look in list lets you navigate to the folder where the saved files reside, including any mapped 
network drives.

The Files of type list lets you select either AnySite New Zealand files (*.SIT) or MapInfo Professional 
7.0 (*.AS) files.

The File name field lets you type the name of the saved location, or shows the name of any file 
highlighted.

Save Site Tool 
The Save Site tool lets you save the currently displayed map. The information saved includes 
location information, displayed map layers, zoom level, study areas, and any thematic shading.

Click the Save Site tool to open the Save As dialog, or on the File menu, click Save.
Reference 121



Print Tool
The Save in list lets you navigate to the folder where you want to save the files, including any 
mapped network drives.

The File name text-box is where you can enter the name for site being saved.

The Save as type list lets you select either AnySite New Zealand files (*.SIT) or MapInfo 
Professional Workspaces (*.WOR).

Note Filtered location layers are not saved.

Print Tool 
The Print tool lets you print maps, reports and packages.

Click the Print tool to open the Print Analysis side panel, or on the File menu, click Print.

Check which items you want to print. Multiple items can be sent to the printer.

The Maps section contains the Current Map and any thematic templates available.

The Reports section lists all reports available.

The Packages section contains any packages available.

Note Please reference the Configurator regarding the creation of thematic templates, reports, and 
packages.

Clicking Print sends all checked items to the printer.
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Print Preview Tool 
Print Preview lets you preview the map layout prior to sending it to the printer.

Click the Print Preview tool to open the Print Preview dialog, or on the File menu, click Print 
Preview.

After the preview is generated, you may print the layout or close the preview.

Clicking Print sends the map to the printer. Clicking Close returns you to the AnySite New Zealand 
interface.
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Favorites Tool
Favorites Tool 
The Favorites tool lets you manage your current list of favorite views.

Click the Favorites tool to open the Favorites side panel and view the list of favorite locations.

Click a favorite to reset the current map’s center and scale. Right-clicking on a favorite opens the 
Favorites menu where you can select to:

• Add New Favorite – Lets you add a new favorite to the list.
• Rename Favorite – Lets you change the name of the favorite.
• Delete Favorite – Lets you delete the favorite.
• Set As Default View – Lets you set AnySite New Zealand's opening default map view.

Adding a New Favorite Map View
To add a new favorite map view:

1. Click the Favorites tool. 

2. Right-click in the Favorites side Panel, and then click Add New Favorite. The Add New Favorite 
dialog opens.

3. In the Add New Favorite dialog, in the Name box, enter the name of the favorite.

The Easting and Northing boxes show the current map’s center coordinates (editable).

The Zoom box shows the current map’s zoom that you can edit. 

4. Click OK.
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Deleting a Favorite Map View
To delete a map view:

1. Click the Favorites tool. 

2. In the Favorites side Panel, right-click on the map view to delete.

3. In the pop-up menu, click Delete Favorite " ". The menu option includes the name of the map 
view you clicked.

The map view is removed from the Favorites Map View list.

Setting the Default Map View
AnySite New Zealand remembers multiple default map views, which are referred to as favorite 
views. Favorite views are used to quickly reposition the map to the most frequently used areas.

You can set a favorite view to be the default that displays when launching AnySite New Zealand. 
Setting a default view means that you do not have to pan the map to find your favorite study area.

To set the default map view that will display when you launch AnySite New Zealand:

1. Pan the map until it shows the location to use as the default. You can skip this step if you know 
the Easting and Northing of the location.

2. Click the Favorites tool. 

3. In the Favorites side Panel, right-click a map view in the list to display a pop-up menu.

4. In the pop-up menu, click Add New Favorite.

5. In the Add New Favorite dialog, type a name for the new favorite location in the Name box.

If you know the Easting and Northing of the location, then enter those values.

6. Click OK. The new favorite displays in the Favorites list.

7. In the Favorites list, right-click on your new favorite map view to display a pop-up menu.

8. In the pop-up menu, click Set " " As Default. The menu option includes the name of the map 
view you clicked.

Related topics:
Refresh the Map View on page 203
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Launch MapInfo Professional Tool
Launch MapInfo Professional Tool  
The Launch MapInfo Professional tool lets you save the site as a workspace and automatically open 
it in MapInfo Professional. The path to MapInfo Professional must be set in System Options in 
Chapter 4 on page 199.

Click Launch MapInfo Professional tool to open the Save Workspace dialog.

The Save in list lets you navigate to the folder where you want to save the workspace. This shows 
any mapped network drives.

The File name text-box is where you can enter the name for the site being saved.

Click Save to save the workspace. Launch MapInfo Professional and select to open the workspace 
(or from the MapInfo Professional File menu, click Open).

Run Action Tool 
Once a site has been located, the Run Action tool lets you run an action file for the site. An action list 
is created in the Batch Loader. Refer to Batch Loader in Chapter 4 on page 206.

Click Run Action to open the Run Action dialog.
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The Look In list lets you navigate to the folder where the action file is saved. This shows any mapped 
network drives.

The File name text-box is where you can enter the name of the action file to be opened. 

Clicking Open runs the actions in the action file, for the location. AnySite New Zealand then 
automatically runs all the actions listed in the action file.

Select Object Tool 
The Select Object tool lets you select an item for use during specific AnySite New Zealand tasks. 
Only objects in layers made selectable can be selected. Refer to System Layers in Chapter 5 on 
page 222.

Click the Select Object tool, then on an object on the map. The object is highlighted to reflect that it 
has been selected. Holding down the SHIFT key lets you perform multiple selections. Holding the 
control key lets you perform multiple deselections. In the following example, Westminster Mall is 
selected.

Enhanced Label Controls
These controls let you modify individual layer labels.

The Enhanced Label Controls do not have menu items or specific buttons.

Click Select Object tool  and then double-click on a label.
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Select Object Tool
The Custom Label dialog opens.

The Style section lets you redefine how the label looks as well as the reference line’s characteristics. 
Refer to the Text Style section for information on changing the text characteristics of the label as 
described in Edit Annotation Font Tool on page 179.

The Position section lets you redefine where the label appears in relation to its object on the map. 

The Label Offset lets you define how far away for the object the label appears.

The Curved Label Text check box lets you set a label for a line layer to follow the line’s path. The 
following is an example of a curved label.

The Rotation Angle box lets you rotate the angle of the label on the map.

The Text box lets you modify the actual text of the label.

Click OK to set the modifications to the label.

Related topic:
Enhanced Label Controls (Part 2)
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Enhanced Label Controls (Part 2)
Along with the ability to modify the labels, AnySite New Zealand also lets you move labels on the 
map.

Click the Select Object tool , and then click on and drag the label to a different location.

The label is repositioned to the new location.

If you want, you can double-click on the label and set the label line to create a reference back to the 
original item.

Related topic:
Enhanced Label Controls on page 127
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Select Objects in Rectangle Tool
Select Objects in Rectangle Tool 
The Select Objects in Rectangle tool lets you select multiple items for use by drawing a virtual box 
around the objects on the map. Only objects in layers made selectable can be selected. Refer to 
System Layers in Chapter 5 on page 222.

Click the Select Objects in Rectangle tool, then left-click on the mouse and drag it to create a box 
around the items to be selected. When you release the button, the items are selected. Holding down 
the SHIFT key lets you perform multiple selections. Holding the control key lets you perform multiple 
deselections.

Select Objects in Circle Tool 
The Select Objects in Circle tool lets you select multiple items by drawing a virtual radius around 
objects on the map. Only objects in layers made selectable can be selected. Refer to System 
Layers in Chapter 5 on page 222.

Click the Select Objects in Circle tool, then left-click on the mouse and drag it out to create a circle 
around the items to be selected. When you release the button, the items are selected. Holding down 
the SHIFT key lets you perform multiple selections. Holding down the CTRL key lets you perform 
multiple deselections.

The status bar in the lower left hand corner displays the radius size for guidance.
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Select Objects in Polygon Tool 
The Select Objects in Polygon tool lets you select multiple items for use by drawing a virtual shape 
around objects on the map. Only objects in layers made selectable can be selected. Refer to 
System Layers in Chapter 5 on page 222.

Click the Select Objects in Polygon tool, then left-click on the mouse to start the polygon. Each 
time you click the mouse you can change the direction of the shape. Double-click the mouse to finish 
the polygon. AnySite New Zealand finishes the polygon and selects everything within its boundary. 
Holding down the SHIFT key lets you perform multiple selections. Holding down the CTRL key lets 
you perform multiple deselections.

Zoom-In Tool 
The Zoom In tool lets you decrease the scale of the map and reduces the area displayed on the 
map.

Click the Zoom-In tool and then click on the map. The map re-centers on the location, and sets the 
scale to half its current value. 

The zoom displays at the bottom right corner of the AnySite New Zealand screen. This number is the 
distance from the left side to the right side of the map at the center.
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Zoom-Out Tool
Marquee Zooming
The Zoom-In tool lets you perform a marquee zoom. To marquee zoom, click and drag diagonally to 
create a box. After releasing the mouse button the map is reset to show only the area in the box.

Zoom-Out Tool 
The Zoom-Out tool lets you increase the scale of the map, increasing the area displayed on the 
map.

Click the Zoom-Out tool and then click a location on the map. The map re-centers on the location, 
and sets the map scale to double its current value. 

The zoom value is displays at the bottom right corner of the AnySite New Zealand screen. This 
number is the distance from the left side to the right side of the map at the center.

Marquee Zooming
The Zoom-Out tool lets you perform a marquee zoom. To marquee zoom, click and drag diagonally 
to create a box. After releasing the mouse button the map is reset to show only the area in the box.

Change View Tool 
The Change View tool lets you set a custom map scale and center point.

Click the Change View tool to open the Change View dialog.
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In the Change View dialog, the Zoom text-box lets you set the distance across the map at the center, 
and the Easting and Northing boxes let you set the map’s center.

Click OK to have AnySite New Zealand redraw the map with the information entered.

Pan Tool 
The Pan tool lets you reposition the map.

Click the Pan tool, and then click and drag the map in any direction. Releasing the mouse button 
refreshes the map.

Unselect All Tool 
The Unselect All tool lets you clear all items that have been selected using the select tools.

Click the Unselect All tool to deselect all currently selected objects, or on the Edit menu, click 
UnSelect All.
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Info Tool
Info Tool 
The Info tool lets you access the information associated with an object on the map. 

Clicking on the map with this tool opens the Point Information side panel where all the objects from 
all selectable layers that were encountered are listed. By default, this panel displays information 
about the first layer’s objects.

Within the side panel, The Items Found section shows all of the layers AnySite New Zealand 
encountered.

Clicking on the layer displays the associated data for the object in the bottom half of the side panel. 
If the layer is set to allow for editing with the info tool, the displayed information can be edited and is 
saved back to the layer. 

A thumbnail of any attached file displays. Double-clicking the thumbnail, or right clicking and 
selecting open, launches the file in its associated program. Using the Attach menu item lets you 
navigate to a file to be attached. Currently, only layers set to point objects can have files attached to 
them. 

Quick View Tool 
The Quick View Tool lets you view data for a specified radius or geography on-the-fly within AnySite 
New Zealand.
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Click the Quick View tool to open the Report Information side panel.

Select from the list of reports, charts or graphs to be viewed. Refer to Quick View Reports in 
Chapter 5 on page 294 for more information about Quick View management.

The list of choices may change depending on what type of Quick Views you have created and what 
data package was purchased.

Click the report to view, then click on the map that you want to see information for.

AnySite New Zealand performs the necessary calculations and the results appear at the bottom of 
the Report Information screen.
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Calculate Distances Tool
Calculate Distances Tool  

The Calculate Distances tool lets you measure distances on the map.

Click the Calculate Distances tool and on the map to open the Ruler side panel.

Distance values display in the side panel as the mouse moves on the map. Clicking the mouse 
resets the distance while maintaining a total distance. Double-clicking the mouse resets both 
distances to zero.

Clicking on the X in the Ruler side panel closes the Calculate Distances tool.

Batch Select Tool 
The Batch Select tool lets you select locations directly from the map to add into the Batch Loader 
site list.

Click the Batch Select tool to open the Select Batch Sites From dialog. You select the layer that 
contains the locations you want to use from the list of all selectable location layers.

Selects the layer from the list to select from, then click OK.

Select the locations you want to add to the batch list using the Select Objects in Rectangle method. 
Refer to Select Objects in Rectangle Tool on page 130 for more information.
136 AnySite New Zealand 8.8



Chapter 3: Tools
After completing the selection, clicking on the batch select tool a second time adds all the selected 
locations into the Batch Loader list.

Download Aerial Image Tool 
The Download Aerial Image tool lets you refresh all visible web service layers on the map that were 
not marked as dynamic download.

Click the Download Aerial Image tool to redraw the web service layers. Refer to Web Service 
Layers on page 260 for information on how to identify if a layer is marked as dynamic download. 
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Download Custom Aerial Image Tool
Download Custom Aerial Image Tool 
The Download Custom Aerial Image tool lets you enter the size of images, and specify which to 
display. 

Click the Download Custom Aerial Image tool to open the Download Layer dialog, which opens 
when there is a Web service layer visible on the map. 

Enter the map zoom value and the width and height for the image. Select check boxes for the 
images available in the current view that you want to draw. If you do not select any check boxes, you 
are prompted to use the default images for the view.

Note The images listed in the dialog may not cover the entire map. If you do not select all data 
sources for a particular resolution and area, some areas of the image may be shown blank. 

Show Legend Tool 
The Show Legend tool displays the Map Legend side panel, which lists the lists and explains the 
colors, symbols, line patterns, shadings, and annotation used on the map. This is the legend that 
prints with the map. (See Print Preview Tool on page 123 to view the print version of the map.)

To change a name in the legend, you must edit the layer properties and change its display type. 
Refer to Editing Layer Settings on page 143 for details on how to do this.
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Layer Control Tool 
The Layer Control tool manages the display characteristics of the layers on the map. Click the Layer 
Control tool to open the Display Layers side panel, or on the Map menu, click Layer Control.

AnySite New Zealand associates multiple tables together by assigning them the same legend name. 
Rather than seeing “CaStreets” and “AzStreets”, you can name both layers “Streets” and the layer 
control and legend shows only one entry for both layers. 

The Map section lists the layers currently displayed on the map.

The check boxes under the eye icon, set a layer’s visibility on or off. The check boxes under the 
label icon, turn layers’ labels on or off.

Related topics:
Selecting Map Preferences on page 140
Adding a Location Layer on page 140
Setting Individual Display Styles for a Layer on page 264
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Layer Control Tool
Selecting Map Preferences

After displaying the Display Layer side panel by clicking the Layer Control tool , click Select 
Map Preference to open the Select Map Preference dialog. 

Highlight the desired map preference from the list and click OK. The Map redraws reflecting the new 
preference.

The name of the current map preference displays at the bottom of the AnySite New Zealand 
window.

Adding a Location Layer
Location Reports are run on a layer that contains point locations. This layer is created from a .dbf, 
.txt, or .tab file that has a list of addresses or has Easting and Northing coordinates. If the data is not 
in a .dbf, .txt, or .tab format, use Microsoft Excel, MapInfo Professional, or another product to save 
the data in .dbf, .txt, or .tab format to then use it with AnySite New Zealand as a location layer.

If the point data contains address information without Easting and Northing coordinates, then the 
data is geocoded to create the location layer. This is a process where Easting and Northing 
coordinates are assigned to each point object based on its address information. You must have a 
batch geocoder installed with your AnySite New Zealand to do this, which is purchased for your 
AnySite New Zealand. If you purchased a Single Address Look-Up (SAL) geocoder, then only files 
that contain Easting and Northing coordinates may be added to your map. 

If you are geocoding from address information, then the file must contain numbered street address, 
City, Suburb, and Postcode information in separate columns. To work with intersection information, 
place the two street names in to the address column and separate them using two (2) ampersands 
(&&).

To add a location layer to AnySite New Zealand first add it using the Configurator as described 
under Adding a Layer in Chapter 3 on page 143, and then do the following:

1. From the AnySite New Zealand tool bar, click the Layer control tool. 

2. Scroll to the bottom of the Display Layers side panel and click Edit Layer Properties.
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3. In the Map dialog, select the layer in the list that will be directly below your layer. Click Add.

Note The insertion point for the new layer must be under the AnySite New Zealand Edit 
Snapshot, AnySite New Zealand Edit Lines, and AnySite New Zealand Edit Original 
layers.

4. In the Add dialog, click New.

5. In the Locate Tables dialog, in the Files of type list, click the file type of your data file: .dbf, .txt, 
or .tab. In the Look in list, browse to the location of your .dbf, .txt, or .tab data file, and then click 
on it in the list box. Click Open. 

6. In the Add dialog, select your layer from the list and click OK. The layer name in the list will be 
the same as the original .dbf. txt, or .tab file name.

7. In the Map dialog, your location displays in the list. 

If the layer is not in the correct location in the list, then select it and click the Up or Down buttons 
to move it in the list. Keep point layers above region layers.
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8. Click OK to return to AnySite New Zealand.

The layer displays in the Display Layers list.

Related topics:
Filtering a Location Layer on page 201
Remove Location Layer on page 203
Setting Individual Display Styles for a Layer on page 264

Managing Layers

After displaying the Display Layer side panel by clicking the Layer Control tool , click Edit 
Layer Properties to open the Map dialog. The Map dialog lists the layers currently displayed on the 
map.

From the Map dialog you can add, remove, reorder, and change the setting of the layers on the map.
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Adding a Layer
Click Add to open the Add dialog, which lists all available layers. 

Highlighting a layer and clicking OK adds that layer to the current map using the default display 
settings. The layer is inserted above the layer that is highlighted. If no layer is highlighted, the layer 
is added to the bottom of the list.

Removing a Layer
Remove a layer by selecting the layer then clicking Remove in the Layer section.

Reordering Layers
Reorder the layers by selecting a layer then clicking the Up or Down arrows in the Reorder section.

Editing Layer Settings

After displaying the Display Layer side panel by clicking the Layer Control tool , click Edit 
Layer Properties to open the Map dialog. 
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Modify a layer’s settings by selecting the layer and clicking Edit Layer. The Layer dialog opens. In 
the Layer dialog, clear the Use Default Display check box to enable items in the dialog.

Changing the Legend Name

The legend name is used in the Map Legend when you click the Show Legend tool or in the print 
version of the map when you select File > Print Preview or File > Print.

Change the legend name by checking the In Legend check box and then clicking Type. In the Type 
dialog, enter a new legend name and click OK to return to the Layer dialog.
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Changing Display Characteristics of Layer Objects

Change the style by clicking Style. The Styles dialog opens. From this dialog you change the display 
characteristics of the selected layer’s objects. To do this, you must first select the Style Override 
check box. For a complete list and description of style types, refer to Style Preferences on 
page 147.

sy

Changing the Zoom Level that the Layer Displays at

Change the minimum and maximum zoom level for the layer by clicking Zoom. The Zoom dialog 
opens. The layer displays on the map when the zoom is between the minimum and maximum 
values.
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Changing Label Style

Change the label information by clicking Label. The Label dialog opens. You can change the label 
style, and its position in regard to the point or region centroid. You can modify what data the label 
shows, the font the label uses, what if any reference line is used from the label to the item, the 
position of the label around the item, whether to auto label the layer, and whether to allow overlaps 
and/or duplicate labels.

Clicking in the Label list lets you select the column from the table to use. You can also select 
Expression from the bottom of the list and pick multiple columns.

Clicking the text icon opens the Text Style dialog where you can modify the font style, size, color and 
other characteristics about the label itself. Refer to Style Preferences on page 147 for a description 
of the Text Style dialog options.

The Label Lines radio buttons let you select what type of reference line is used: Arrow, Simple, or 
None. This line points to the item or the centroid of the region, and not where the label originally 
appeared.

The Label Position buttons let you select the default placement of the label around the point. You 
can also set the Label Offset distance from the point.

A series of check boxes provide you with additional label control:

Auto Label Displays labels for a layer as the default. If not set, then the user must set 
labels to display for the layer.

Allow Overlap Labels all items in the layer even if they overlap each other (not 
recommended).

Allow Duplicates Labels multiple items on the map with the same name. This is for 
showing chain stores or restaurants using their common name instead of 
a unique name.
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Setting Layer Options

The Options section of the Edit Layer dialog contains the following check boxes: 

Style Preferences
Style icons for map symbols, lines, regions, or text are provided with some dialogs. Clicking on one 
of these icons opens a corresponding style dialog where object display preferences are set. The 
following is a list of possible style icon types. Note that the image on the style icon will reflect the 
current display preferences set for the object type.

Label Partial Objects Labels objects that are only partially visible on the map.

Display Labels Within 
Range

Labels objects within a set distance around the point within which to 
display labels.

Selectable Lets you decide if the layer items can be selected or just viewed. When 
you make a layer selectable, the information assigned to the point can be 
viewed by using the Info tool.

In Legend Lets you decide if the layer’s name will display in the legend of a printed 
map. This only works if the Style Override check box is selected.

Individual Styles Lets you set multiple styles for groups of items in the layer based on 
specific information stored in the table. For example, group and use 
separate symbols in a large layer of restaurants by the type of food they 
serve.

In Layer Control Lets you decide if you want the ability to turn a layer on or off from within 
AnySite New Zealand.

Use Default Display Lets you decide if you want to change the layers display attributes.

Visible Lets you decide if the layer will be visible by default.

Button Name Description

Symbols Displays the symbol style currently in use, and may look different 
from the image provided here.

Lines Displays the line style currently in use for line objects, and may 
look different from the image provided here.
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Style Preferences
Symbol Styles

Clicking the symbols style icon opens the Symbol Style dialog. From this dialog, you may select font, 
size, color, rotation of the icon, backgrounds, and effects for the icon. You can see how the icon will 
appear by viewing the sample.

Line Styles

Clicking the line style icon opens the Line Style dialog. From this dialog, you may select the line 
style, size and color. You can see how the region will appear by viewing the sample.

Regions Displays the line and fill pattern set for the region objects in the 
layer, and may look different from the image provided here.

Text Displays the text style currently in use, and may look different from 
the image provided here.

Button Name Description
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Region Styles

Clicking the region style icon opens the Region Style dialog. From this dialog, you may select fill 
pattern, color, and background; also border line style, color, and size. You can see how the region 
will appear by viewing the sample.

Fill sets Pattern, Foreground, and Background of the region.

• Pattern – Lets you select solid fill, no fill, or a patterned fill.
• Foreground – Lets you select the color for the foreground of a pattern, or the color of the fill if a 

solid fill is selected.
• Background – For patterned fills this check box lets you select a background color for the 

pattern. If you select none, the study area is semi-transparent.

The Border section sets the border of the study area.

• Style – Lets you set the line style for the border.
• Color – Lets you set the border color.

Width lets you set the width of the border.

• Pixel width – The width of the border of the screen.
• Point width – The width of the border on the printed map.

Text Style

Clicking the text style icon opens the Text Style dialog. From this dialog, you may modify the font 
style, size, color, and other characteristics.
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Launch Configurator Tool
Launch Configurator Tool 
The Launch Configurator tool lets you launch the Configurator, which lets you make systemic 
changes to AnySite New Zealand. Only one session of the Configurator may be open at a time.

Note You must have administrator rights to access the Configurator.

For information about using the Configurator, refer to Chapter 5: Using the Configurator.

Modify Location Layer Tool 
The Modify Location Layer tool lets you add, remove, or modify objects in location layers within 
AnySite New Zealand. Clicking on the Modify Location Layer tool opens the Modify Location Layer 
side panel, which lists available location layers.

Right-click in the side panel on the layer you want to modify, and then click Edit in the menu that 
displays.
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Circles appear around each location in the layer being edited for reference. The style of the objects 
is set through the Confugurator in the Edit original layer.

Choosing to edit a location layer flags that layer with an Editing arrow. 

A location can be clicked and dragged to a new location, deleted from the layer, or have the 
associated information edited.

Note Locations moved have a reference line showing the origin until the layer is saved.

Locations can be added in two ways: 

• Adding Records by Clicking – Lets you manually place custom locations on the map. (Click the 
left mouse button on the map to add points to the layer.)

• Adding Records by Address – Lets you use the Find Location dialog to Place the locations on the 
map.

Adding a location does not let you input information about the location until the table is saved and re-
flagged for editing. 

Once done modifying the layer, right-click on the layer name and then click Save Changes.

Revert changes discards all changes made to the table up to the latest save.

Right-clicking on a point that has been moved opens a pop-up menu.
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Place Site Tool
Edit Style lets you change the specific symbol style stored for the point object. If the layer is set with 
a style override, you will be notified, and the edit will be made, but not shown.

Undo moves the point back to it original location.

Place Site Tool 
The Place Site tool lets you manually position the site on the map, or move the site to a new 
location.

Click the Place Site tool to activate the feature, and then click on the map to move the site.

From this new location Radii and Drive time trade areas are produced. Also all distances listed in 
location and detailed reports will be based on the new location of the site.

Original site location Site location moved
152 AnySite New Zealand 8.8



Chapter 3: Tools
Draw Drive Times Tool 
The Draw Drive Times tool lets you create drive time study areas.

Click the Draw Drive Times tool to open the Drive Times dialog, or on the Study Area menu, click 
Draw Drive Times.

The time for each study area is entered into each minute’s text-boxes. This works in one (1) minute 
increments. Go to Edit and select Preferences dialog to set default drive times.

Note Clicking the Region icon  next to each drive time opens the Region Style dialog where 
you can set styles, such as fill color and pattern, for each of the Drive Time study areas. 
Refer to Style Preferences on page 147 for details about the Region Style dialog.

Removing a Drive Times Study Area from the Map
You can easily remove a drive time study area. On the Edit menu, click Remove Study Area. The 
Remove Study Areas dialog opens. 

Select the Drive Times study area and click OK to refresh the map with out the drive times.
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Draw Rings Tool
Draw Rings Tool 
The Draw Rings tool lets you create study areas based on a ring radius from the site. 

Click the Draw Rings tool to open the Rings dialog, or on the Study Area menu, click Draw Rings. 

You can create up to 5 rings of any size. The default ring sizes are set from the Edit menu by 
clicking Preferences.

Click OK to create the ring study area on the map.
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You can also remove a study area. On the Edit menu, click Remove Study Area. The Remove 
Study Areas dialog opens.

Select the study areas you want to remove. Click OK and the map refreshes with the study areas 
removed.

Draw Sectors Tool 
The Draw Sectors tool lets the produce a single ring study area broken into four quadrants. 

Click the Draw Sectors tool to open the Draw Sectors dialog, or on the Study Area menu, click 
Draw Sectors. The Radius for the ring around the site is entered into the text-box provided.
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Multi-Site Analysis Tool
Click OK to create the Sector study area on the map.

You can easily remove a study area. On the Edit menu, click Remove Study Area. The Remove 
Study Areas dialog opens.

Remove the study area by clicking on the Edit menu and selecting Remove Study Area.

The Remove Study Areas dialog opens; select the study areas you want to remove. Click OK and 
the map refreshes with the study areas removed.

Multi-Site Analysis Tool 
The Multi-Site Analysis tool lets you create multiple study areas for analysis and comparison. Study 
areas can be Radii or Drive Time boundaries around point layers, or boundaries that are drawn 
manually or selected from an existing boundary layer. For more advanced analysis, combinations of 
layers are used to create study areas.
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Click the Multi-Site Analysis tool to open the Multi-Site Analysis dialog, or on the Study Area 
menu, click Multi-Site Analysis.

Select From Layer list lets you select the layer you want to use to create study areas.

The Study Area lets you select Draw Rings or Draw Drive Times for the multi-site boundaries.

• Draw Rings – Produces a ring around each object selected. The radius distance is entered in the 
text box.

• Draw Drive Times – Produces a drive time polygon around each object selected. The time value 
the polygon is based on is entered into the minutes text box.

• Capture – Create a study area using a capture method. Select a capture method and enter a 
threshold value. Refer to Capture Methods: Standard in Chapter 5 on page 312 for 
information on creating a capture method.

• Hand Drawn Boundaries – Lets you draw a custom boundary and then name it.

Selecting a region layer disables both these options. You select the boundaries off the map to create 
the multi-site polygons.

Clicking color (the region icon ) opens the Region Style dialog where you can select the style of 
the study area boundaries. Refer to Style Preferences on page 147 for details about the Region 
Style dialog.
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Multi-Site Analysis Tool
After clicking OK in the Multi Site Analysis dialog, select the objects on which to base the multiple 
boundaries. When the desired objects are selected, click the multi-site tool again and either the radii, 
or drive time boundaries get created.

An example of multiple study areas.

Click the Multi-Site Analysis tool again with multi-site boundaries currently on the map. A message 
prompt opens asking you to Edit or Replace the current multi-sites.

Edit lets you add or remove more sites in the current analysis. Replace takes you back to the 
beginning of the multi-site process.

When editing Multi-Site study areas, different location layers can be used and/or different types of 
study areas can be created.
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Creating a Multi Site Study Area Report
You can create a Multi Site report after opening the Show Reports side panel. 

On the Show Reports side panel, click the Show Reports tool —OR—on the Analysis menu, 
click Show Reports.

Three types of analysis can be performed with multi-site trade areas.

• Individual – Performs a separate analysis for each study area polygon created.
• Combined – Performs an analysis of the combined study area polygons.
• Overlaps – Performs an analysis on the areas of overlap. If multiple rings or drive times have 

been created for each location, Multi-Site: Overlaps will be unavailable.
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