System Administrators installing AnySiteTM need to read this entire document for a successful
installation. These Release Notes provide information about installation and known issues for
the 8.8.1 release of AnySite New Zealand.
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Windows Installer Version 3.0 or Higher Required

fuly 2008 The following message displays if you do not have Windows Installer version 3.0

or higher installed on your system.

InstallShield

1210: Setup requires Windows Ingtaller verzion 3.0 ‘
g or higher ta install the Microsoft MET Framework
- wersion 2.0. Please install the “Windows Installer
werzion 3.0 or higher and by again.

Obtaining your latest Microsoft Windows updates corrects this issue. Updates are
available from the Microsoft Web Site at

Installing on Windows 2003 Server

The order in which dialogs appear during a custom installation differs from what is
described in the Install Guide. Follow the instructions in the Installation Wizard.


http://www.mapinfo.com
http://www.mapinfo.com.au
http://update.microsoft.com/windowsupdate
http://update.microsoft.com/windowsupdate

Unable to Eject CD or DVD during Installation

If you do not suspend the Sonic DLA software before installing AnySite New Zealand, then the following message may
display during the AnySite New Zealand installation:

Sonic DLA

DLA has located files on your disc that are currently in use, To avoid possible data loss, save any changes to open
files, close any open applications and retry this operation.

After clicking OK to this message, you will be unable to eject the AnySite New Zealand media due to files being in use.
You must follow the steps outlined

to disable Sonic DLA software for AnySite New Zealand installation.

Known Issue with Sonic DLA Software: Pre-Installation Check and Setup

There is a known issue when installing AnySite New Zealand onto a machine with Sonic DLA software installed. As a
result, you must disable Sonic DLA software before installing AnySite New Zealand.

To check if you have Sonic DLA software installed, and to disable it:

1. Place the AnySite New Zealand Installation CD or DVD into the media drive. The installation may automatically
start, do not make any selections and proceed to the next step.

2. In Windows Explorer, right click on the AnySite New Zealand media drive and select Properties.
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3. In the Properties dialog, you will see a DLA tab if you have Sonic DLA software installed.

If you do not see this tab, then skip these steps and proceed with the AnySite New Zealand Installation. If you do
see this tab, then select it and clear the checkbox that enables DLA on your drive.
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Click OK to save the change.

4. Proceed with the AnySite New Zealand installation. Refer to the Install Guide provided with AnySite New Zealand
8.8.1 for installation requirements and instructions.

5. After installation follow these steps again to enable Sonic DLA software.

ASDE Path Must be Reset for a Side-by-Side Installation

If installing two versions of AnySite to the same machine, for two different countries for example, then you must set the
ASDE path for the second AnySite installation to the correct data location. To do this:

1. Launch the Configurator (see instructions in the Install Guide under Final System Configuration).

2. From the Tools menu, click ASDE Settings.

3. Inthe Data Directory box, either type the location of the data installed with this version of AnySite, or click Browse
to navigate to and select the location. The default location is in the Data folder where AnySite is installed.

4. Click OK to save the change.

Known Issues

Uninstalling

Uninstalling AnySite Client when there are two AnySite installations on one machine

If there are two AnySite Client installations on a single machine for two different countries and you uninstall one of the
AnySite Clients, then the second AnySite Client does not work properly, because the uninstall removes files necessary
to both installations. Re-install the AnySite Client that you want to keep using, so that it works properly.
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Working with AnySite New Zealand

Aerieal images are unavailable

Unless you have purchased access to online aerial images, the Download Aerial Image tool and Download Aerial
Custom Image tool will appear to be unresponsive when you click on them. After purchasing access to an aerial
images service or WMS service, you must set up access to it through the Configurator.

Modifying the table structure of an outline layer requires resetting the outline layer

When modifying the table structure of an outline layer, you must manually reset the outline layer settings in the Market
Area Creator.

The custom location layer is removed when used for batch marquee select

A temporary Custom Location layer is deleted during the batch process, so save the Custom Location layer before
using it in a batch process (on the Map menu, click Save and then Custom Locations).

The Density Base Capture Method dialog does not filter geolevels

The Density Base Capture Method dialog lists all geolevels, but not all geolevels have a density class assignment.

Working with Maps

Deleting a thematic shade may require editing an action list

If you have created an action list with a thematic that no longer exists, you must edit the action list in the batch loader
to remove the thematic action.

Working with Layers

Not prompted when deleting a layer that is still referenced in the Capture Tool

Delete the capture method referencing the layer before deleting the layer.

Layer does not display in map legend after selecting the “In Legend” checkbox

A style override is required to display a layer in the legend. Select any style override in the Configurator or Layer
Control.

Working with Thematics

There is not enough space to create a thematic formula

A formula created in the Formula Editor cannot be longer than 254 characters. Consider using the SUM(:) function to
group consecutive variables.

Gradient hotspot values are zero using the Default Color Range

A gradient hotspot will not work if it is defined using the Default Color Ranges for the Range Template. A new Gradient
Hotspot displays zero values in the map legend, and shades the same as a standard hotspot, if its range template is
set to use the Default Color Ranges. Instead, use a different color range.
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Gradient hotspots do not display when there are less than four centroids in view

There must be more than three centroids within the map view to generate a Gradient hotspot. When zoomed into the
map there may not be enough centroids within view to generate a gradient hotspot. Zoom out and try again.

Data Manager Tool

Data does not appear in the Data Manager to create formulas with

After importing data using the Data Manager, the Data Manager Formula Editor dialog does not list the data as a Data
Source option. From the Tools menu, click Refresh Sources to create a formula based on the variables from the data.

Data does not appear in AnySite or the Configurator

After importing data using the Data Manager, restart both AnySite and the Configurator to begin using the data.

Data cannot be deleted after import

After importing data using the Data Manager, there is no way to delete or remove the data using the Data Manager.
Instead, you must delete data by selecting it in a Microsoft Explorer window and then selecting File > Delete from the
Microsoft Explorer menu.

Path settings apply to all users for a network installation

The Data Manager saves import, export, and job files to default locations, which are set from the Tools menu by
clicking Settings. These settings apply to all Data Manager users after being initially set. For a network installation,
ensure that these locations are on the network and that all users have read and write permission to them.

Data with variable names larger than 10 characters does not import

Importing data with variable names larger than 10 characters fails even if the data is not selected for import.

@ an | Source Column Name | Yariable Name | Yariable Description | Propottion |
[1mported \If'arr\iable names can not exce;:I 10 characters invlrx;ngth} POPLLATION =
= T T TN POPULATION .
] Flt_Calumn Flt_Calumn Flt_Calumn POPULATION -
] Zero_Column Zero_Colum Zero_Colum POPULATION -
Totl_Pop Totl_Pop FOPLLATION -
W Taok_Day_Pop Tak__Day__ Tok_ Day__ POPULATION -
W Per_Cap_Inc Per_Cap__1 Per_Cap_1 POPULATION -

To import the data, edit the variable name so that it is no more than 10 characters in length.

Data exported with truncated decimal values

Exporting data truncates decimals in the output file. If you import data with more than two decimals and then export the
same data, the decimals are truncated.

Reporting

You may lose data if the whole of your Market is not within view

It is very important to set the correct view when creating markets manually within AnySite New Zealand. To increase
performance AnySite New Zealand only downloads the geographies within view plus 30%. If the whole of your market
is not within the default view, you may loose data. There is an anyiste.ini setting to increase the within view percentage
if you experience this issue:
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MACExtraDownloadPercent=0.3

If you have manually created markets and not correctly set the "View" for each market, increase this download within
view percentage to ensure that the entire market is downloaded.

Workarounds

Thematics overlap the ocean layer

To improve performance, AnySite New Zealand uses a simplified water layer that results in thematics that appear to
overlap the ocean. To create a more accurate map for reports and presentations, import the ocean data supplied with
StreetPro data. This data includes more detailed information that creates a better map presentation with thematics, but
decreases the processing speed.

To add the StreetPro ocean data to your map:

1. Launch the Configurator.

2. Select Preferences > Layers > Tables and click New to add a new table of data.
3. Inthe Layer dialog, select Table and click Edit.
4

. In the Locate Table dialog, from the Look in list navigate to the STREETS folder where your AnySite New Zealand
is installed (C:\Program Files\MapInfo\AnySite_NZ\Data\STREETS\NZL for example).

o

Select the file called NZL_OC.TAB and click Open.

6. Inthe Layer dialog, type Ocean Detailed in the Name box and then click OK to return to the Configurator. The new
Ocean Detailed layer displays in the list.

7. In AnySite New Zealand, from the Map menu, click Layer Control.

8. Scroll to the bottom of the Display Layers side panel, and click Edit Layer Properties.
9. In the Map dialog, click Add.

10. In the Add dialog, select the Ocean Detailed layer and click OK.

11. In the Map dialog, select the Ocean Detailed layer in the list and click Down to move it to before the layer called
Ocean.

12. Click OK to see this layer display on the map.

Message: “Access violation at address...”

When working with a custom boundary to generate a report you may receive an access violation at address message
if the layer of data that you are working with are very detailed (high resolution layers) resulting in the custom boundary
having too many nodes.

If you encounter this issue for the custom boundary that you are working with then consider using the low resolution
version of the data layers instead. Low resolution data files have a _Ir extension on the file name, such as
aumibdy_Ir.TAB, and are located in the AnySite New Zealand installation directory under Data (C:\Program
Files\MapInfo\AnySite_NZ\Data\ for example).

You do not need to remove the high resolution version of the layer from the map, just add the low resolution version to
the map and reference this layer when creating custom boundaries. See the previous issue to a description of how to
add a layer to the map.
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Support Contact Information

If you have any questions or comments, contact AnySite Technical Support by email at asiapac.support@mapinfo.com
or +61 7 3844 7744. A free-phone number will be provided when a technical support contract is activated.
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