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Introduction
Welcome to AnySite. System Administrators installing AnySite UK need to read 
this entire document for a successful AnySite UK installation. 

AnySite UK helps you to analyze the relationship between store performance 
and market trade area demographic characteristics. AnySite UK lets you 
integrate the specific data you need from various sources, so that you can 
connect, retrieve, report on, and map any information from your proprietary 
database to analyze trade area data.

Access to data is controlled using account permissions set through the AnySite 
UK Configurator tool, which is installed with AnySite UK. This allows an AnySite 
UK Administrator to restrict access to sensitive data.

For information on setting AnySite UK system preferences and defaults through 
AnySite UK’s Configurator tool, refer to the AnySite UK Reference after 
installing AnySite UK.

In this chapter:

Product Inventory. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6
About this Guide  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6



Product Inventory
Product Inventory
Your copy of AnySite UK installs the following to your system:

• AnySite UK – Server and client software.
• Data Manager tool – For importing and exporting data from the AnySite Data Engine.
• Configurator tool – For managing AnySite UK system settings.
• Data – Data purchased with AnySite UK for market and site analysis.
• Tutorial data – Sample data provided to follow along with the AnySite UK tutorial.
• Install Guide – This document, which provides installation and system configuration instructions.
• Reference Guide – Provides a reference for working with AnySite UK, and the Data Manager 

and Configurator tools.

About this Guide
This guide is organized as follows:

• Chapter 2: Before You Begin – Requirements and system setup needed.
• Chapter 3: Installing – Instructions for installing the AnySite UK Application.
• Chapter 4: Starting AnySite UK – Instructions on how to log in to and launch AnySite UK.
• Chapter 5: Upgrading Your Current Installation – Instructions on how to upgrade your 

existing AnySite UK installation to this new release.
• Chapter 6: Uninstalling – Instructions on how to remove AnySite UK from your system.

Conventions
This guide may provide full paths to menu commands. For example, File > Print is the same as “on 
the File menu, click Print”.
6 AnySite UK 8.8.1



Chapter 1: Introduction
When referring to Configurator preferences the convention of Preferences > Layers > Linked is the 
same as “in the Preferences pane, click Layers, and then click Linked”.
Reference 7



About this Guide
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Before You Begin
When installing AnySite UK, it is important to decide your installation location, 
and deployment environment.

Note If you install AnySite UK incorrectly, you may need to remove the 
application from your computer and re-install it to fix any problems.

In this chapter:

Permissions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10
System Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10
Default Install Path . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10
Time/Space Considerations  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10
Installation Scenarios  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .11



Permissions
Permissions
Administrative rights to the program files directory are required for installation. 

Once installed, users need read/write/modify rights to the AnySite.ini and AnySite.mdb files, which 
are located within the AnySite UK application directory. Give users read/write/modify rights to the 
entire AnySite UK application directory.

System Requirements

Default Install Path
The default install path is C:\Program Files\MapInfo\AnySite_XX\Data, where XX is a two-digit 
country code.

Time/Space Considerations
The AnySite UK install wizard installs both the AnySite UK application and data (streets, 
demographics, and geocoder for example). The length of time for the install will range from 1-4 
hours depending on the speed of your media drive and file transfer across a network. The 
installation of AnySite UK cannot be stopped and restarted at a later date. Schedule enough time 
prior to beginning the install process.

The following chart provides an estimation of size needed when installing AnySite UK and its 
corresponding data. The footprint will change depending upon the geography purchased.

Operating System: • Windows XP Service Pack 2 or higher
• Windows 2000 with Service Pack 4 or higher
• Windows Server 2003 (Standard or Enterprise) Service Pack 1

Hardware: • Pentium IV Processor 1.x GHz or better, with 512MB of RAM (1GB 
or better recommended)

• 15-inch monitor, with graphic accelerator card, 16 bit color or 
greater. Minimum of 800x600 resolution is required.

Hard Disk Space: Dependent on the data purchased. Up to 3 GB.

Software: Microsoft Word 2002, 2003, or later (recommended for viewing reports)

Name Approximate Disk Space Needed

AnySite UK Program 500 MB

Data 2.5 GB
10 AnySite UK 8.8.1



Chapter 2: Before You Begin
You have the option to install the data to a location separate from the AnySite UK application. The 
most common scenario is to install the application and data to the same machine. 

Installation Scenarios
During the install you have the option to perform a Single or a Shared setup type. A Single setup 
type is for a local installation, where a single user installs AnySite UK and the AnySite UK Client to a 
local machine. A Shared setup type is for a network installation where multiple users on a network 
will access AnySite UK.

For questions regarding installation scenarios please contact AnySite UK technical support via email 
at support-europe@mapinfo.com or 0845 189 8044.

Local Installation (Single User)

A local installation installs, and runs, AnySite UK on a single machine. Choose a local installation if 
only a single user is going to access AnySite UK. 

Network Installation (Shared by Multiple Users)

A network installation installs AnySite UK (executable and all associated files) onto a network of 
machines. Choose a network installation if multiple users are going to access AnySite UK. Install 
AnySite UK from the console of the server where AnySite UK will reside, and install the AnySite UK 
Client onto each user’s local machine where they will run AnySite UK from. 

If you are installing to the network form a local machine, you must have a mapped drive to your 
network location. The mapped drive is only required for the installation process. UNC (Universal 
Naming Convention) paths may be used to run the application from a network. Refer to Final 
System Configuration in Chapter 3 on page 38.
Reference 11



Installation Scenarios
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Installing
To successfully install AnySite UK, read this entire chapter before beginning. 
Refer to Before You Begin in Chapter 2 on page 9 for pre-installation 
requirements and planning.

During the installation procedure, you must make some decisions about your 
installation. Please read these instructions before installing, so that your 
installation runs smoothly.

Follow the directions for the Final System Configuration on page 38 after 
completing the main installation. These steps are required for every installation 
and will ensure that your AnySite UK installation is successful.

In this chapter:

Evaluation Version Users  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .14
Installing to a Local Machine (Single User) . . . . . . . . . . . . . . . . . .14
Installing to a Network (Shared by Multiple Users). . . . . . . . . . . .22
Installing the .NET Framework . . . . . . . . . . . . . . . . . . . . . . . . . . . .32
Installing your Data License File  . . . . . . . . . . . . . . . . . . . . . . . . . .34
Installing the AnySite UK Client . . . . . . . . . . . . . . . . . . . . . . . . . . .35
Final System Configuration. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .38



Evaluation Version Users
Evaluation Version Users
If you currently have an evaluation version of AnySite UK installed on your machine, you must 
uninstall the evaluation version prior to installing the full version. 

Installing to a Local Machine (Single User)
To Install AnySite UK onto a local machine:

1. Place the AnySite UK Installation DVD in the DVD drive.

If the installation does not automatically start, click Run from the Microsoft Start menu, and click 
the Browse button. Go to the DVD drive and select Launch.exe. 

Select Install, and then select Install AnySite.
14 AnySite UK 8.8.1



Chapter 3: Installing
2. The Welcome screen displays. 

Click Next to continue.

3. The License Agreement screen displays. 

Carefully read the License Agreement. Select I accept the terms in the license agreement to 
accept the terms of the agreement.

Click Next to continue the installation process.

4. The Customer Information screen displays. 

Enter your name, organization name, and serial number (all three fields are required).
Reference 15



Installing to a Local Machine (Single User)
The Serial Number is located on the outside of the AnySite UK box. This number is required for 
the installation to continue. If you are unable to locate your serial number, contact your sales 
representative for assistance.

Click Next to continue.

5. The Data Unlocking screen displays. 

Enter your Unlocking Code. The unlocking code is included in the Unlock Code and Serial 
Number document included in the software box. The serial number and unlock code are 
connected to each other, if you receive a message stating your unlock code is invalid, recheck 
your serial number to see if it was keyed in properly.

Click Next to continue.
16 AnySite UK 8.8.1



Chapter 3: Installing
6. The Setup Type screen displays.

Select Complete or Custom, and then Click Next to continue.

• Complete installs AnySite UK and all of its components.

• Custom lets you select which program features and data to install, and lets you install them 
to different locations either on your hard drive or on a network drive.

If you chose Complete, refer to Complete Installation for further instructions. If you chose Custom, 
refer to Custom Installation on page 20 for further instructions.
Reference 17



Installing to a Local Machine (Single User)
Complete Installation
To continue with a Complete installation:

1. The Destination Folder screen displays after clicking Complete in the Setup screen.

Choose This installation is for a single user to install AnySite UK and the AnySite UK Client to a 
local machine.

If you would like to change the default installation location, click Change to browse to a different 
location.

Click Next to continue.
18 AnySite UK 8.8.1



Chapter 3: Installing
2. The Ready to Install the Program screen displays.

If you chose to deselect desktop icons, then you can launch these features from the Microsoft 
Start menu by clicking Programs > MapInfo > AnySite.

Click Install to begin the Installation process.

Note If the .NET Framework License Agreement screen displays, then you do not have a 
compatible version of Microsoft .NET Framework installed. To complete your installation, 
proceed to Installing the .NET Framework on page 32. 

3. The Installation Complete screen displays.

Click Finish to close the AnySite UK Installation wizard.

4. Complete the installation by rebooting the system. 

After rebooting, continue to Installing your Data License File on page 34.
Reference 19



Installing to a Local Machine (Single User)
Custom Installation
This section continues from step 6 in Installing to a Local Machine (Single User) after choosing 
Custom in the Setup screen. The options for a Custom Setup include application files and data. 

You will have the option to select to install AnySite UK features, such as data, to your local hard 
drive or to a network drive. If installing to a network drive, then map the drive first. You may also 
choose not to install a feature.

Note Installing features to a network drive is not the same as installing AnySite UK on a network to 
be shared by multiple users. 

For optimal performance on a local machine, install everything to the local machine.

To continue with a Custom installation:

1. The Destination Folder screen displays after clicking Custom in the Setup screen.

Choose This installation is for a single user to install AnySite UK and the AnySite UK Client to 
the local machine.

If you would like to change the default installation location, click Change to browse to a different 
location.

Click Next to continue.

2. The Custom Setup screen displays.

By default, the wizard installs all features. To deselect a feature, click the feature icon and select 
This feature will not be available. Only selected features install.

Features install to your local hard drive in the folder indicated. To specify a different folder, click 
Change.

Click Next to continue.
20 AnySite UK 8.8.1



Chapter 3: Installing
3. The Ready to Install the Program screen displays.

If you chose to deselect desktop icons, then you can launch these features from the Microsoft 
Start menu by clicking Programs > MapInfo > AnySite.

Click Install to begin the Installation process.

Note If the .NET Framework License Agreement screen displays, then you do not have a 
compatible version of Microsoft .NET Framework installed. To complete your installation, 
proceed to Installing the .NET Framework on page 32. 

4. The Installation Complete screen displays.

Click Finish to close the AnySite UK Installation wizard.
Reference 21



Installing to a Network (Shared by Multiple Users)
5. Complete the installation by rebooting the system. 

After rebooting, continue to Installing your Data License File on page 34.

Installing to a Network (Shared by Multiple Users)
In a shared setup, you install AnySite UK to a single machine in a network of connected machines. 
You then install the AnySite UK Client on to those machines in the network that access AnySite UK. 

This section describes how to install AnySite UK. After completing the instructions in this section, 
you will install the AnySite UK Client on to all machines that will access AnySite UK. 

Note There is an option to install the AnySite UK Client as part of this main installation if the 
machine used to install to the network location will also be used to run AnySite UK.

You must have a mapped drive to your network location and full write permission to the drive to 
install the AnySite UK Client. The mapped drive is only required for the installation process.

To Install AnySite UK on a network:

1. Place the AnySite UK Installation DVD in the DVD drive.

If the installation does not automatically start, click Run from the Microsoft Start menu, and click 
the Browse button. Go to the DVD drive and select Launch.exe. 

Select Install, and then select Install AnySite.
22 AnySite UK 8.8.1



Chapter 3: Installing
2. The Welcome screen displays. 

Click Next to continue.

3. The License Agreement screen displays. 

Carefully read the License Agreement. Select "I accept the terms in the license agreement" to 
accept the terms of the agreement.

Click Next to continue the installation process.
Reference 23



Installing to a Network (Shared by Multiple Users)
4. The Customer Information screen displays. 

Enter your name, organization name, and serial number (all three fields are required).

The Serial Number is located on the outside of the AnySite UK box. This number is required for 
the installation to continue. If you are unable to locate your serial number, contact your sales 
representative for assistance.

Click Next to continue.

5. The Data Unlocking screen displays. 

Enter your Unlocking Code. The unlocking code is included in the "Unlock Code and Serial 
Number" document included in the software box. The serial number and unlock code are 
connected to each other, if you receive a message stating your unlock code is invalid, recheck 
your serial number to see if it was keyed in properly.

Click Next to continue.
24 AnySite UK 8.8.1



Chapter 3: Installing
6. The Setup Type screen displays.

Select Complete or Custom, and then click Next to continue.

• Complete installs AnySite UK and all of its components.

• Custom lets you select which program features and data to install, and lets you install them 
to different locations either on your hard drive or on a network drive.

If you chose Complete, refer to Complete Network Installation on page 26 for further instructions. 
If you chose Customer, refer to Custom Network Installation on page 28 for further instructions.
Reference 25



Installing to a Network (Shared by Multiple Users)
Complete Network Installation
This section continues from step 6 in Installing to a Network (Shared by Multiple Users), after 
choosing Complete in the Setup screen.

To continue with a complete installation:

1. The Destination Folder screen displays.

Choose This installation will be shared by others on a network and do one of the following:

• Accept the default destination folder by clicking Next to install on this local machine.

• Change the destination folder by clicking Change to install to a machine on the network by 
selecting a mapped drive (you will require full write permission to the location). The Change 
Current Destination Folder screen displays to select a location on the network.
26 AnySite UK 8.8.1



Chapter 3: Installing
2. The Choose Installation Options screen displays.

Deselect the AnySite UK Client option if you do not want to install it on this machine.

Deselect the desktop icon options if you do not want to install them. You can launch these 
features from the Microsoft Start menu by clicking Programs > MapInfo > AnySite.

Click Next to continue.

Note If installing to Windows Server 2003, then the AnySite UK Client separately as described 
in Installing the AnySite UK Client on page 35.

3. The Ready to Install the Program screen displays.

Click Install to begin the Installation process.

Note If the .NET Framework License Agreement screen displays, then you do not have a 
compatible version of Microsoft .NET Framework installed. To complete your installation, 
proceed to Installing the .NET Framework on page 32. 
Reference 27



Installing to a Network (Shared by Multiple Users)
4. The Installation Complete screen displays.

Click Finish to close the AnySite UK Installation wizard.

5. Complete the installation by rebooting the system. 

You must reboot the system and then continue to Installing your Data License File on page 34.

Custom Network Installation
This section continues from step 6 in Installing to a Network (Shared by Multiple Users), after 
choosing Custom in the Setup screen. The options for a Custom Setup include application files and 
data packages. 

When you select a feature in step 3 of the following procedure, a menu displays allowing you to 
choose to install the feature and its sub-features to your local hard drive or a network drive. If 
installing to a network drive, then map the drive for the installation.

Note Installing components to a network drive is not the same as installing AnySite UK on a 
network to be shared by multiple users.

For optimal performance of AnySite UK on a local machine, install the entire application.

To continue with a Custom installation:

1. The Destination Folder screen displays.

Choose This installation will be shared by others on a network and do one of the following:

• Accept the default destination folder by clicking Next to install on this local machine.

• Change the destination folder by clicking Change to install to a machine on the network by 
selecting a mapped drive (you will require full write permission to the location). The Change 
Current Destination Folder screen displays to select a location on the network.
28 AnySite UK 8.8.1



Chapter 3: Installing
2. The Choose Installation Options screen displays.

Deselect the AnySite UK Client option if you do not want to install it on this machine.

Deselect the desktop icon options if you do not want to install them. You can launch these 
features from the Microsoft Start menu by clicking Programs > MapInfo > AnySite.

Click Next to continue.

Note If installing to Windows Server 2003, then the AnySite UK Client separately as described 
in Installing the AnySite UK Client on page 35.
Reference 29



Installing to a Network (Shared by Multiple Users)
3. The Custom Setup screen displays.

By default, the wizard installs all features. To deselect a feature, click the feature icon and select 
This feature will not be available. Only selected features install.

Features install on your local hard drive in the folder indicated. To specify a different folder, click 
Change.

Click Next after the custom features have been selected.

4. The Ready to Install the Program screen displays.

Click Install to begin the Installation process.

Note If the .NET Framework License Agreement screen displays, then you do not have a 
compatible version of Microsoft .NET Framework installed. To complete your installation, 
proceed to Installing the .NET Framework on page 32. 
30 AnySite UK 8.8.1



Chapter 3: Installing
5. The Installation Complete screen displays.

Click Finish to close the AnySite UK Installation wizard.

6. Complete the installation by rebooting the system. 

You must reboot the system and then continue to Installing your Data License File on page 34.
Reference 31



Installing the .NET Framework
Installing the .NET Framework
This part of the installation occurs when you do not already have a compatible version of Microsoft 
.NET framework installed on your machine. Microsoft .NET Framework version 2.0 is required to run 
AnySite UK. (For information about the Microsoft.NET framework, see www.microsoft.com/net.)

1. The Welcome to Microsoft .NET Framework 2.0 Setup dialog displays.

Click Next to continue.
32 AnySite UK 8.8.1
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Chapter 3: Installing
2. The License Agreement screen displays. 

Carefully read the License Agreement. Select "I accept" to agree to the terms.

Click Install to continue the installation process.

The Installing .net screen displays with a progress bar indicating the status of the installation 
process.
Reference 33



Installing your Data License File
3. The Installation Complete screen displays.

Click Finish to complete the .NET installation.

You must reboot the system and then continue to Installing your Data License File on page 34.

Installing your Data License File
A unique license ships with your copy of AnySite to give you access to the data you purchased. This 
license is on a license CD that is included with your AnySite UK media.

To Install the data license file:

1. Place the License CD in the DVD drive.

If the installation does not automatically start, click Run from the Microsoft Start menu, and click 
the Browse button. Go to the DVD drive and select INSTALL.EXE.
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2. In the License Installer screen displays.

Click Install to copy the license file to the AnySite UK installation location (C:\Program 
Files\mapinfo\AnySite_UK\Data\ASDE for example).

3. A Notice dialog displays.

Click OK when prompted that the installation is complete.

If you selected a single user setup installation, continue to Final System Configuration on 
page 38.

If you select a multiple user setup installation or you installed to the Windows 2003 operating 
system, continue to Installing the AnySite UK Client instructions.

Installing the AnySite UK Client
The AnySite UK Client allows a user to access the AnySite UK application.

Single User Installations:

If you selected a Single setup type installation on Windows XP, then you do not have to install the 
AnySite Client. The Client installs by default for you. Skip to Final System Configuration on 
page 38.

If you installed on Windows 2003 server then you must install the Client. Follow the instructions in 
the next section Launching and AnySite Client Setup Wizard on page 36.

Multiple User Installations:

If you selected a Shared (network) setup type, so that multiple users can access AnySite UK, then 
install the AnySite UK Client on to each machine that will access AnySite UK.

The AnySite Client Installer is a ClientSetup.exe file located under the AnySite installation folder 
(C:\Program Files\MapInfo\AnySite_UK by default). Map the drive to the AnySite installation folder 
where the user will be running AnySite from, and then run the ClientSetup.exe file from the client 
machine (as described in the next section Launching and AnySite Client Setup Wizard). 

Map a drive on each client machine using the same map drive letter. After running the Client 
installation on each client machine, run the final system setup as described under Final System 
Configuration on page 38.
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Installing the AnySite UK Client
The mapped drive is only required for the installation process. Use UNC to run the application from a 
network.

Launching and AnySite Client Setup Wizard
To launch the Client Setup wizard to install AnySite UK Client:

1. Locate the ClientSetup.exe file in the folder where AnySite UK is installed. By default, AnySite 
UK installs to C:\Program Files\MapInfo\AnySite_UK. Double-click on the ClientSetup.exe file to 
launch the Client Setup wizard.

If the Welcome to Microsoft .NET Framework 2.0 Setup screen displays, follow the instructions 
under Installing the .NET Framework on page 32 and then continue with the next step.
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2. The Welcome screen displays. 

Click Next to continue.

3. The Ready to Install the Program screen displays.

Select which desktop Shortcuts to create. (The AnySite UK Configurator requires AnySite UK 
administrative permissions to access.)

Click Install to begin the Installation process. 
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4. The InstallSheild Wizard Completed screen displays once the AnySite UK Client has been 
installed. 

Click Finish to complete the Installation.

Proceed to Final System Configuration.

Final System Configuration 
Before launching AnySite UK for the first time, you must complete the steps in the following sections:

• Launching the Configurator
• Importing Repository Transfer (ART) Files for your Data
• Cataloging System Data if Stored to a Non-Default Location

These settings are made in the Configurator, which is a utility for managing your AnySite UK 
installation.

If you installed AnySite UK to a network location, so that the AnySite UK Client is on a different 
machine, then perform the steps in each of these sections for each client machine.
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Launching the Configurator
To launch the AnySite UK Configurator and complete the setup of your installation:

1. Either click the AnySite UK Configurator icon on your desktop or click Programs > 
MapInfo > AnySite UK > AnySite Configurator in the Microsoft Start menu.

2. The Login dialog opens. 

Enter the default user name and password when prompted: type Administrator for the username 
and leave the password blank. Click OK to proceed. Usernames are case sensitive, so make 
sure Administrator has a capital "A".

The Cataloger, a utility accessible from the Configurator, will scan several settings for AnySite 
UK; you may receive a message that the Cataloger will adjust these settings. If at a later time 
you receive this message, then rerun the Cataloger as described under Cataloging System 
Data if Stored to a Non-Default Location on page 41

3. The AnySite UK Configurator opens. 

Proceed to Importing Repository Transfer (ART) Files for your Data.
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Importing Repository Transfer (ART) Files for your Data
After installing your license file, you must import repository transfer (ART) files, which contain 
reports, thematics, and other settings. Reports are data dependent. If you run a report and you have 
not purchased the accompanying data for the report, then a "data not licensed" message displays.

Determine Which ART Files to Import

Use the following table to determine which ART files to import relative to the data you purchased and 
are licensed for. You must import the corresponding ART files using the Configurator.

Note Contact your sales representative with questions about which data bundles you have a 
license for.

Import ART Files Using the Configurator

To import the ART files for your data in the Configurator:

1. Click Tools > Importing Preferences in the AnySite UK Configurator menu.

2. In the Import Preferences dialog:

a. From the Look in list, select the ART Files folder in your AnySite UK installation director. 
The default location is C:\Program Files\MapInfo\AnySite_UK\Art Files.

b. From the list of ART files, select the ART file to import (according to the data bundle that you 
purchased, as identified in the preceding table).

c. Click Open

3. In the Select Preferences to Import dialog, select all of the preferences in the list and then click 
OK.

MapInfo UK

Bundle ART

Basic Bundle MapInfo UK 2007 Basic Bundle.art

ATOMICube MapInfo UK 2007 ATOMICube Reports.art

Business Turnover MapInfo UK 2007 Business Turnover Reports.art

Expenditure Estimate MapInfo UK 2007 Expenditure Estimate Reports.art

Expenditure Goods Estimate MapInfo UK 2007 Expenditure Goods Estimate Reports.art

Population Projection MapInfo UK 2007 Population Projection Reports.art

Public Sector MapInfo UK 2007 Public Sector Bundle.art

Thematics MapInfo UK 2007 Thematics.art
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4. Repeat these steps for each ART file to import (if you have licensed data outside the base 
demographic offering).

You have completed the system configuration and are now ready to launch AnySite UK, proceed to 
Chapter 4: Starting AnySite UK.

If you installed the data supplied with AnySite to a non-default location, then proceed to Cataloging 
System Data if Stored to a Non-Default Location before launching AnySite UK.

Cataloging System Data if Stored to a Non-Default Location
If the data supplied with AnySite was installed to a non-default location, then configure AnySite UK 
to the location of the data files using the AnySite UK Configurator as described in this section.

Shared (network) installations must install the AnySite UK Client before continuing. If you have not 
already done so, see Installing the AnySite UK Client on page 35.

To catalog the data stored in a non-default location, in the Configurator:

1. Click Tools > Cataloger in the AnySite UK Configurator menu.

2. In the Disk Drives to Catalog dialog, check all the drives that contain AnySite UK and any 
additional data for use with AnySite. 

If you installed StreetPro, then select its data directories for cataloging. The default StreetPro 
location is C:\Program Files\MapInfo\Professional X.X\SPXXXX.

If you installed AnySite UK to a network location, so that the AnySite UK Client is on a different 
machine, then select the AnySite UK installation directory (which will be a mapped drive). If you 
could not use the same drive letter when mapping drives on the client machines, then you must 
also select the Use UNC Paths check box. 

Ensure that the Update Layer Paths check box is selected to fix any invalid paths, and then 
click OK.
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Note The Update Layer Paths check box updates paths to tables that may be invalid. The Use 
UNC Paths check box records the Universal Naming Convention (UNC) location to the 
data. UNC codes are used in network deployments where consistent network drive 
mappings for each user are not guaranteed. The Cataloger still requires the drives be 
mapped on the machine running the cataloger.

3. In the Drive Directories dialog, check all the drives that contain AnySite UK data, and then click 
OK.

You have completed the system configuration and are now ready to launch AnySite UK, proceed to 
Chapter 4: Starting AnySite UK. 

Note You must reboot the system before running AnySite UK for the first time.

Run the Cataloger after purchasing additional data sources or when moving data sources, so that 
AnySite UK recognizes the data.
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Starting AnySite UK
This chapter describes how to launch AnySite UK.

In this chapter:

Logging into and Launching AnySite UK  . . . . . . . . . . . . . . . . . . .44
Handling Data Not Found Messages  . . . . . . . . . . . . . . . . . . . . . . .44
Default Locations for Data. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .45



Logging into and Launching AnySite UK
Logging into and Launching AnySite UK
If you have not yet run the final system configurations using the Configurator, then you must do so 
first, see Final System Configuration in Chapter 3 on page 38.

Note You must reboot the system before running AnySite UK for the first time.

To start AnySite UK:

1. Either click the AnySite UK icon on your desktop or click Programs > MapInfo > AnySite UK in 
the Microsoft Start menu.

2. The Login dialog opens.

Enter the default user name and password when prompted: type Administrator for the username 
and leave the password blank. Click OK to proceed. Usernames are case sensitive, so make 
sure Administrator has a capital "A".

Note If you receive a data not found message, then proceed to Handling Data Not Found 
Messages.

AnySite UK opens. Refer to the Tutorial section in the AnySite UK Reference for an overview of how 
to work with AnySite UK.

Handling Data Not Found Messages
The first time you launch AnySite UK, you may be prompted to locate data files if they are installed to 
a non-default location.

Drive Time Data Not Found

When launching AnySite UK the first time, you may get a Drive Time Data Not Found message 
regarding the location of the Drive Time Data. Use the Browse button in the message dialog to 
navigate to the proper directory (C:\Program Files\MapInfo\AnySite_UK\Data\AGS\Freeway for 
example) and then click OK to close the dialog.
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MapMarker Data Not Found

When launching AnySite UK the first time, you may get a MapMarker Data Not Found message 
regarding the location of the MapMarker address data. This means that AnySite UK does not have 
the correct path to your geocoder data. Use the Browse button in the dialog to navigate to the proper 
directories, and then click OK.

Default Locations for Data
The following are default locations for data products:

• OEM Marker component of AnySite UK: 
C:\Program Files\MapInfo\AnySite_UK\Data\MapMarker\Data
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Upgrading Your Current 
Installation
Depending on your data provider, your demographic content may be updated 
one to four times a year. For each demographic update, updated templates for 
all "Standard" reports, Thematics, Hotspots, and Capture Methods are 
provided. Each upgrade of AnySite UK may also includes software updates, for 
example version 8.7 is an upgrade from version 8.6.

In this chapter:

Upgrading AnySite UK. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .48
Updating Reports and Thematics . . . . . . . . . . . . . . . . . . . . . . . . . .49
Upgrading the AnySite UK Client . . . . . . . . . . . . . . . . . . . . . . . . . .52



Upgrading AnySite UK
Upgrading AnySite UK
To upgrade from the previous release:

1. Place the AnySite UK Installation DVD in the DVD drive.

If the installation does not automatically start, click Run from the Microsoft Start menu, and click 
the Browse button. Go to the DVD drive and select Launch.exe. 

Select Install, then select Install AnySite.

2. The InstallShield Installer Update Completed screen displays.

Click Continue.

3. A prompt to upgrade your AnySite application and data displays.

Click Yes.
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4. The Welcome screen displays. 

Click Next to continue.

Follow the installation directions that match your current deployment (local or network). When 
prompted, check the installation path to make sure you are upgrading the desired AnySite UK 
installation. 

After completing the install and final system configuration, continue with the directions under 
Updating Reports and Thematics on page 49 to update your custom reports and thematics.

Updating Reports and Thematics
If you are upgrading demographic data, then the existing standard reports (Summary, Detail, 
Comparative, and Quick View), thematics (Shades, Hotspots and Dot Densities), and Capture 
Methods in your AnySite UK now need to be updated. Changes made by your demographic data 
provider may prevent the existing data from functioning properly within AnySite UK. 

Updating Standard Reports and Thematics
To change the vintage on standard reports:

1. Launch the AnySite UK Configurator. Either click the AnySite UK Configurator icon on your 
desktop or click Programs > MapInfo > AnySite UK > AnySite Configurator from the 
Microsoft Start menu.

Enter the default user name and password when prompted: type Administrator for the username 
and leave the password blank. Usernames are case sensitive, so make sure Administrator has a 
capital "A".

Click OK to proceed. 

2. Click Tools > Import Preferences. 
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Updating Reports and Thematics
3. Navigate to the ART Files folder under the AnySite installation folder (C:\Program 
Files\MapInfo\AnySite_UK\Art Files for example).

4. Select the most recent .ART file. 

5. Highlight all items, and click OK. 

The Configurator is updated with the new reports and thematics that correspond with the data.

6. Repeat from step 3 for all the new/updated ART files.

Note A detailed electronic copy of exporting and importing preferences directions is provided on 
the AnySite UK Installation disk under Upgrade\Documentation.

Updating your Custom Reports and Thematics
It will only be necessary for you to manually update the "Verbose" descriptions on reports, 
thematics, Hotspots, and Capture Methods that you have customized. The underlying demographic 
content (numbers) are automatically updated by the AnySite UK installer, the "Verbose" descriptions 
(2004 Total Population) will have to be manually altered from 2004-2005 via the Configurator. 

All reports, thematics, Hotspots, and capture methods will continue to run successfully using the 
newest content from the installer. However, without importing the updated "Standard" reports and 
modifying the "verbose" descriptions on your custom reports, the printed maps and reports will 
continue to display the previous data vintage.

To change the vintage on custom reports:

1. Launch the AnySite UK Configurator. Either click the AnySite UK Configurator icon on your 
desktop or click Programs > MapInfo > AnySite UK > AnySite Configurator from the 
Microsoft Start menu.

Enter the default user name and password when prompted: type Administrator for the username 
and leave the password blank. Usernames are case sensitive, so make sure Administrator has a 
capital "A".

Click OK to proceed. 

2. On the Preferences menu, click Reports. 

3. Select your custom report, and click Edit.
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4. Select a variable and modify the verbose descriptions. Click OK when you have finished.

Some of your existing thematics and reports may continue to run, but the verbose vintage 
descriptions, such as 2004, will be incorrect, or you may see NOT LICENSED on your reports. 
These variables will need to be manually replaced with the newly updated data. To do this:

1. In the Configurator from the Tools menu, click Update Preferences. 

2. In the Update Preferences dialog, type the vintage description in to the Search For box.

3. Select the found items to update and move them to the Replace With list by clicking the right 
arrow button. 

4. In the Replace With box, type the new vintage description and then click OK.
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Upgrading the AnySite UK Client
To upgrade the AnySite Client software, run the ClientSetup.exe file located in the AnySite 
installation folder (C:\Program Files\MapInfo\AnySite_UK for example). 

Network clients need to be uninstalled from the client machine and reinstalled to guarantee a correct 
update to the system. Follow the directions under Installing to a Network (Shared by Multiple 
Users) in Chapter 3 on page 22.

AnySite UK integrates data from several third party data vendors. There may be times when 
changes to the data will affect AnySite UK functionality. In some cases, the best option will be to 
install a new version of the application, with the new data. We are continuously working with our 
vendors to establish consistent releases of the various data products to minimize these occurrences.
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Uninstalling
To uninstall your AnySite UK software, follow the instructions provided here.

In this chapter:

Uninstalling the AnySite UK Application . . . . . . . . . . . . . . . . . . . .54
Uninstalling the AnySite UK Client. . . . . . . . . . . . . . . . . . . . . . . . .54



Uninstalling the AnySite UK Application
Uninstalling the AnySite UK Application
To uninstall the AnySite UK application, click Start > Settings > Control Panel > Add or Remove 
Programs and select AnySite UK. Click Remove for this application. A prompt displays asking if you 
would like to remove AnySite UK from your computer. Click Yes to proceed with the uninstall.

You are then prompted if you would like to remove all user files from the application directory. 
Selecting Yes removes the entire application directory and all contents of that directory. This 
includes any files you may have created in the AnySite UK directory, such as saved sites, custom 
location or boundary layers. By selecting No, only the Sites, and Art Files directories are left 
untouched.

Once the installer completes, AnySite UK is removed from your system.

Uninstalling the AnySite UK Client
To Uninstall the AnySite UK Client, click Start > Settings > Control Panel > Add or Remove 
Programs and select AnySite UK Client. Click Remove for this application. You are prompted if you 
would like to remove the AnySite UK Client from your computer. Click Yes to proceed with the 
uninstall.

Once the installer completes, the AnySite UK Client will be removed from your system.
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Performance Tuning a 
Network Installation
If you selected a Shared setup type, so that multiple users can access AnySite 
UK, then consider tuning your installation to improve AnySite UK performance.

In this chapter:

Network Speed . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .56
Virus Scanner Software Settings . . . . . . . . . . . . . . . . . . . . . . . . . .56



Network Speed
Network Speed
Using a 100 Megabit network connection is optimal. Using a slower network connection affects the 
refresh rate when panning or refreshing the map view.

Virus Scanner Software Settings
AnySite UK performance slows when virus software scans AnySite UK data. The performance 
decrease is noticeable with a network installation when multiple people access AnySite UK.

AnySite UK opens many data layers for display in the map view. A data layer consists of five files 
that AnySite UK launches to display the layer. There may be 16 to 19 layers on display in the map 
view. AnySite UK queries all of the layer files when you pan or refresh a map.

To improve performance, set the virus software to exclude the AnySite UK data directory from the 
virus scan (the C:\Program Files\MapInfo\AnySite_UK\Data directory for example), or to exclude the 
following file type extensions from the virus scan:

• .tab – A MapInfo table file that describes the format of the data.
• .dat – A file containing tabular data.
• .map – A file that describes the graphic objects.
• .id – A cross reference file that links the data with the graphic objects.
• .ind – An index file for searching for map objects.
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