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System Administrators installing Maplnfo® AnySiteTM need to read this entire document for a
successful installation. These Release Notes provide information about installation and known
issues for the 8.7.2 release of AnySite UK.
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Installing

Windows Installer Version 3.0 or Higher Required

The following message displays if you do not have Windows Installer version 3.0
or higher installed on your system.

InstallShield

1210: Setup requires Windows Ingtaller verzion 3.0 ‘
g or higher ta install the Microsoft MET Framework
- wersion 2.0. Please install the “Windows Installer
werzion 3.0 or higher and by again.

Obtaining your latest Microsoft Windows updates corrects this issue. Updates are
available from the Microsoft Web Site at

Installing on Windows 2003 Server

The order in which dialogs appear during a custom installation differs from what is
described in the Install Guide. Follow the instructions in the Installation Wizard.


http://update.microsoft.com/windowsupdate
http://update.microsoft.com/windowsupdate
http://www.mapinfo.com
http://www.mapinfo.co.uk

Unable to Eject CD or DVD during Installation

If you do not suspend the Sonic DLA software before installing AnySite UK, then the following message may display
during the AnySite UK installation:

Sonic DLA

DLA has located files on your disc that are currently in use, To avoid possible data loss, save any changes to open
files, close any open applications and retry this operation.

After clicking OK to this message, you will be unable to eject the AnySite UK media due to files being in use. You must
follow the steps outlined to
disable Sonic DLA software for AnySite UK installation.

Known Issue with Sonic DLA Software: Pre-Installation Check and Setup

There is a known issue when installing AnySite UK onto a machine with Sonic DLA software installed. As a result, you
must disable Sonic DLA software before installing AnySite UK.

To check if you have Sonic DLA software installed, and to disable it:

1. Place the AnySite UK Installation CD or DVD into the media drive. The installation may automatically start, do not
make any selections and proceed to the next step.

2. In Windows Explorer, right click on the AnySite UK media drive and select Properties.
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. &k My Logitech Pick AutoFlay
3 My Network Places Erowse with Paint Shop Pro @ Other
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& Format
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3. In the Properties dialog, you will see a DLA tab if you have Sonic DLA software installed.

If you do not see this tab, then skip these steps and proceed with the AnySite UK Installation. If you do see this tab,
then select it and clear the checkbox that enables DLA on your drive.

AnySite_B7 (D:) Properties E]@
General | AutoPlay | Hardware | DLA | Sharing | Recording

» Label: Unmounted
Dirive: SONY CORW/DWD CR=830E

Compreszion:  Mone

[Dirag-and-drop recording
Select this option to uge Drive Letter Access [DLA] as your
drag-and-drop software for your recorder drive(s).

™ Enable DLA on your drives

Fieset Warning Dialogs

Check for pdates

Wersion information SanNiIc”

Leam more about DLA

QK H Cancel ][ Apply ]

Click OK to save the change.

4. Proceed with the AnySite UK installation. Refer to the Install Guide provided with AnySite UK 8.8.1 for installation
requirements and instructions.

5. After installation follow these steps again to enable Sonic DLA software.

Viewing AnySite UK and Data Manager Help on Client Machines

The help systems for AnySite UK and for the Data Manager tool do not display on AnySite UK Client machines. This is
because the help files do not launch across a network due to Microsoft security settings.

Copy the help files to the client machines, so that users can open them. The help files are located under the
Documentation folder where AnySite UK is installed (under C:\Program Files\MapInfo\AnySite_UK\Documentation for
example). Copy the MapInfoAnySite.chm and AnySiteDataManager.chm files in this directory, and then paste them to
the corresponding folder on each client machine.

ASDE Path Must be Reset for a Side-by-Side Installation

If installing two versions of AnySite to the same machine, for two different countries for example, then you must set the
ASDE path for the second AnySite installation to the correct data location. To do this:

1. Launch the Configurator (see instructions in the Install Guide under Final System Configuration).
2. From the Tools menu, click ASDE Settings.

3. In the Data Directory box, either type the location of the data installed with this version of AnySite, or click Browse
to navigate to and select the location. The default location is in the Data folder where AnySite is installed.

4. Click OK to save the change.

AnySite UK 8.8.1 Release Notes 3



Known Issues

Uninstalling

Uninstalling AnySite Client when there are two AnySite installations on one machine

If there are two AnySite Client installations on a single machine for two different countries and you uninstall one of the
AnySite Clients, then the second AnySite Client does not work properly, because the uninstall removes files necessary
to both installations. Re-install the AnySite Client that you want to keep using, so that it works properly.

Working with AnySite UK

Submarkets are unavailable

Submarkets are not currently available for AnySite.

Aerieal images are unavailable

Unless you have purchased access to online aerial images, the Download Aerial Image tool and Download Aerial
Custom Image tool will appear to be unresponsive when you click on them. After purchasing access to an aerial
images service or WMS service, you must set up access to it through the Configurator.

Modifying the table structure of an outline layer requires resetting the outline layer

When modifying the table structure of an outline layer, you must manually reset the outline layer settings in the Market
Area Creator.

The custom location layer is removed when used for batch marquee select
A temporary Custom Location layer is deleted during the batch process, so save the Custom Location layer before

using it in a batch process (on the Map menu, click Save and then Custom Locations).

The Density Base Capture Method dialog does not filter geolevels

The Density Base Capture Method dialog lists all geolevels, but not all geolevels have a density class assignment.

The Add Rings dialog incorrectly labels the units of measure

When adding an action in the Batch Loader to create rings, the Add Rings dialog incorrectly displays the units of
measure as Miles instead of as Kilometres. The rings are created correctly using kilometres instead of miles.

Working with Maps

Deleting a thematic shade may require editing an action list

If you have created an action list with a thematic that no longer exists, you must edit the action list in the batch loader
to remove the thematic action.

Working with Layers

Not prompted when deleting a layer that is still referenced in the Capture Tool

Delete the capture method referencing the layer before deleting the layer.
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Layer does not display in map legend after selecting the “In Legend” checkbox

A style override is required to display a layer in the legend. Select any style override in the Configurator or Layer
Control.

Working with Thematics

There is not enough space to create a thematic formula

A formula created in the Formula Editor cannot be longer than 254 characters. Consider using the SUM(:) function to
group consecutive variables.

Gradient hotspot values are zero using the Default Color Range

A gradient hotspot will not work if it is defined using the Default Color Ranges for the Range Template. A new Gradient
Hotspot displays zero values in the map legend, and shades the same as a standard hotspot, if its range template is
set to use the Default Color Ranges. Instead, use a different color range.

Gradient hotspots do not display when there are less than four centroids in view

There must be more than three centroids within the map view to generate a Gradient hotspot. When zoomed into the
map there may not be enough centroids within view to generate a gradient hotspot. Zoom out and try again.

Data Manager Tool

Data does not appear in the Data Manager to create formulas with

After importing data using the Data Manager, the Data Manager Formula Editor dialog does not list the data as a Data
Source option. From the Tools menu, click Refresh Sources to create a formula based on the variables from the data.

Data does not appear in AnySite or the Configurator

After importing data using the Data Manager, restart both AnySite and the Configurator to begin using the data.

Data cannot be deleted after import

After importing data using the Data Manager, there is no way to delete or remove the data using the Data Manager.
Instead, you must delete data by selecting it in a Microsoft Explorer window and then selecting File > Delete from the
Microsoft Explorer menu.

Path settings apply to all users for a network installation

The Data Manager saves import, export, and job files to default locations, which are set from the Tools menu by
clicking Settings. These settings apply to all Data Manager users after being initially set. For a network installation,
ensure that these locations are on the network and that all users have read and write permission to them.

Tutorial data does not import

Tutorial data supplied with AnySite UK is not formatted for import using the Data Manager. For more information on
how to prepare (format) data for import using the Data Manager, refer to the Data Manager chapter in the AnySite UK
Reference.
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Data with variable names larger than 10 characters does not import

Importing data with variable names larger than 10 characters fails even if the data is not selected for import.

@ an | Source Column Name | Yariable Name | Yariable Description | Propottion |
[1mported \If'arr\iable names can not exce;:I 10 characters invlrx;ngth} POPLLATION =
= T T TN POPULATION .
] Flt_Calumn Flt_Calumn Flt_Calumn POPULATION -
] Zero_Column Zero_Colum Zero_Colum POPULATION -
Totl_Pop Totl_Pop FOPLLATION -
W Taok_Day_Pop Tak__Day__ Tok_ Day__ POPULATION -
W Per_Cap_Inc Per_Cap__1 Per_Cap_1 POPULATION -

To import the data, edit the variable name so that it is no more than 10 characters in length.

The copy of an Import, Export, or Job overwrites the existing version

When copying an import, export, or job, by right clicking it in the tree view, enter a unique name for the copy.
Otherwise, the copy overwrites the existing version of the same name.

Data exported with truncated decimal values

Exporting data truncates decimals in the output file. If you import data with more than two decimals and then export the
same data, the decimals are truncated.

The log file does not correctly list column names when exporting multiple profiles

When exporting more than one profile, the names of the fields in the log file are not the same as the names of the fields
in the input file.

Reporting

You may lose data if the whole of your Market is not within view

It is very important to set the correct view when creating markets manually within AnySite UK. To increase performance
AnySite UK only downloads the geographies within view plus 30%. If the whole of your market is not within the default
view, you may loose data. There is an anyiste.ini setting to increase the within view percentage if you experience this
issue:

MACExtraDownloadPercent=0.3

If you have manually created markets and not correctly set the "View" for each market, increase this download within
view percentage to ensure that the entire market is downloaded.

Support Contact Information

If you have any questions or comments, contact AnySite technical support by email at support-europe@mapinfo.com
or 0845 189 8044.
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