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MapInfo Professional 11.0 
Release Notes

This document provides information about resolved customer issues and known issues that are 
important for users to be aware of.

For a list of new and enhanced features in this release, see the What’s New chapter in the 
MapInfo Professional User Guide.

Table of Contents

Upgrading MapInfo Professional  . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Downloading Tools and Applications. . . . . . . . . . . . . . . . . . . . . . . 3
Locating Your Documentation. . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4
Notes About this Release  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4
Known Issues . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Progress and Resolution of Outstanding Issues  . . . . . . . . . . . . 10

http://www.pbinsight.com
http://www.pbinsight.ca
http://www.pbinsight.co.uk
http://www.mapinfo.com.au


Upgrading MapInfo Professional
For a list of new and enhanced features in this release, see the What’s New chapter in the MapInfo Professional User 
Guide. To access this document, from the InstallShield wizard, click Online Reference > MapInfo Professional User 
Guide.

How to Uninstall the MapInfo Professional 11.0 Beta Release
Did you assist with the MapInfo Professional 11.0 Beta program? If you did, then before installing MapInfo Professional 
you must first uninstall the MapInfo Professional Beta software. This is a two-step process that requires:

a. uninstalling the MapInfo Professional Beta using Add or Remove Programs in the Control Panel and
b. manually removing MapInfo Professional Beta files that are left behind.

To manually remove the MapInfo Professional Beta files left behind after uninstalling:

1. Locate the MapInfo Professional Beta files by searching for a folder called 1100 on your computer’s C drive. For 
example:
On Windows XP
C:\Documents and 
Settings\<user name>\Application Data\MapInfo\MapInfo\Professional\1100
On Windows 7
C:\Users\<user name>\AppData\Roaming\MapInfo\MapInfo\Professional\1100

2. Delete the 1100 folder and all of its contents.

You are now ready to install MapInfo Professional 11.0 to your computer.

Microsoft Warning for 64-Bit Version of Microsoft Office
If you do not have Microsoft Office installed on your machine, then MapInfo Professional 11.0 installs a Microsoft Office 
2010 32-bit driver, so that MapInfo Professional can open Microsoft Access and Excel 2010 files.

If you already have the 64-bit 2010 Microsoft Office driver installed, and you do not have the 2007 32-bit driver 
installed,  then MapInfo Professional installs the Microsoft Office 2007 32-bit driver. You can still work with Microsoft 
Access 2010 and Excel 2010, but you may see an error message if an incompatibility occurs. 

Microsoft strongly recommends using the 32-bit (x86) versions of Office 2010, Project 2010, Visio 2010, and 
SharePoint Designer 2010 applications as the default option for all platforms (including on a 64-bit operating 
system). 

Refer to 64-bit Editions of Office 2010 on page 5 for more details.

Repairing MapInfo Professional from the .MSI file
On Windows 7 and Windows Server 2008, the repair process fails using the .msi file when the Microsoft User 
Account Control (UAC) is turned on. Depending on the installation conditions one of two error messages displays and 
the repair stops:

You have MapInfo Professional running, please close it and run setup again.

Or

MDAC 2.8 cannot be installed on this machine. MDAC 2.8 requires any one of the following configurations...

To work around this issue, do one of the following three things:

• Shut off the UAC (User Account Control), this requires System Administrative privileges, reboot the machine, and 
rerun the repair.

• Run the original setup.exe file and then run the repair from maintenance mode.
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• Run the installed copy of the MapInfo Professional 11.0 .msi file as an administrator:
a. Go to C:\Windows\Installer and search for the MapInfo Professional 11.0 .msi file. it will have a name similar 

to 8e95f1.msi, where the name is different for each machine.
b. Go to C:\Windows\System32 and find the cmd.exe file. Right click this file and select Run as Administrator 

(this may require an administrator password).
c. Run the command C:\Windows\Installer\<nameofMiPro11.0.msi> and select Repair from maintenance 

mode.

Disabling User Account Control (UAC) on Windows 7

To disable UAC:

1. Launch MSCONFIG by from the Run menu.

2. In the System Configuration dialog box, click the Tools tab.

3. Scroll through the tools list to locate and then select Disable UAC. 

4. Click Launch.

5. Click OK to close the dialog box.

6. Reboot the machine to have this change take effect.

After repairing MapInfo Professional, follow the previous steps to turn UAC on again. We strongly recommend this 
Windows security feature remain activate (remain turned on).

SQL Server 2008 Support on Vista
Vista is not a supported operating system with MapInfo Professional 11.0. If you choose to install to VISTA, then be 
aware that SQL Server 2008 (SQL Server Spatial) provides a different ODBC driver for Windows Vista.

A Windows Vista user must use the x64 and Itanium versions of sqlncli.msi, which installs the 64-bit and 32-bit 
versions of SQL Server Native Client, on your 64-bit Windows operating system

To download the appropriate sqlncli.msi, see:

http://msdn.microsoft.com/en-us/library/ms131321.aspx

Downloading Tools and Applications
Several tools and applications are available for download from the Pitney Bowes Business Insight website at 
www.pbinsight.com.

MapInfo 
ProViewer

 http://go.pbinsight.com/proviewer

MapInfo ProViewer lets anyone open, view and manipulate your MapInfo Professional maps, 
tables and analyses with easy-to-use functionality including print, zoom, scroll, select objects, 
measure distances and view details.

MapBasic  http://go.pbinsight.com/mapbasic

The MapBasic development environment is a complete, BASIC-like programming language used 
to create custom applications for use with MapInfo Professional or special MapInfo runtimes. 
MapBasic allows you to customize the geographic functionality of MapInfo Professional, automate 
repetitive operations and integrate MapInfo Professional with other applications.

EasyLoader  http://go.pbinsight.com/easyloader

EasyLoader lets you to upload MapInfo .tab files to a remote database, such as Oracle Spatial, 
Microsoft SQL Server Spatial, SpatialWare for SQLServer, PostresSQL / PostGis and Access.
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To install these downloads, unzip the download file in to your Temp folder (C:\Temp) and then launch the setup.exe. An 
install wizard guides you through the installation process.

Locating Your Documentation
MapInfo Professional documentation, in the form of PDF files, installs with MapInfo Professional in to the 
Documentation subfolder. You must have the Adobe Acrobat reader installed to view PDF files. To download a free 
copy of the Adobe Acrobat Reader, go to http://www.adobe.com.

Installation Instructions are Available in the Install Guide

For system requirements, installation instructions, and System Administrator notes for performing a workgroup 
installation, see the MapInfo Professional Install Guide. To view this document from the InstallShield wizard, click 
Online Reference > MapInfo Professional Install Guide.

Instructions for Activating your License are in the Install Guide

Instructions for activating your MapInfo Professional license are in the MapInfo Professional Install Guide. The same 
information is also in the MapInfo Professional Licensing and Activation notes (ActivatingYourProduct.pdf).

The MapInfo Professional User Guide is Available for Print-on-Demand

To obtain a printed copy of the MapInfo Professional User Guide, refer to the instruction postcard supplied with the 
MapInfo Professional media. To view this document from the InstallShield wizard, click Online Reference > MapInfo 
Professional User Guide.

The MapInfo Professional Data Directory Document is on the DVD

MapInfo Professional’s sample data comes with the MapInfo Professional Data Directory document, which describes 
the sample data. You can view this document from the InstallShield wizard, which launches automatically when you 
insert the MapInfo Professional DVD in to your machine’s drive. From the InstallShield wizard:

• click Install > Free Data Specifications, or 
• click Browse DVD. This launches an Explorer Window. Under the Install folder, double-click the 

MIProDataDirectory.pdf file.

Notes About this Release

Additional Coordinate Systems from WMS 
WMS servers use EPSG codes to represent coordinate systems. MapInfo server products support coordinate systems 
for which there is no EPSG code and represents these using "mapinfo:" rather than "EPSG:" in the server's capabilities 
document. The MapInfo Professional WMS client now uses these additional coordinate systems from WMS servers.

Text Smoothing/Anti-Aliasing is on by Default for New Windows
The default setting for new windows is to have text smoothing/anti-aliasing turned On. This is in addition to having 
Enhanced Rendering On with Image Smoothing turned On.
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Full Access to Virtual Memory on 64 bit Operating Systems
MapInfo Professional 11.0 now has access to the full 4GB of Virtual Memory on 64-bit machines with 64-bit versions of 
the operating system; before this release, there was a limit of 2GB of Virtual Memory. This resolves Issues that would 
previously cause MapInfo Professional to run out of memory (total memory required must not exceed 4GB). This 
change does not affect machines with a 32-bit operating system.

This issue had little to do with the amount of physical memory on the machine. Having more physical memory 
makes things run faster, but does not affect the amount of Virtual Memory available to a process.

Retiring Functionality

The Help Tool

MapInfo Professional and ProViewer are retiring the Help tool , and it is no longer available from the Standard 
toolbar. The Help tool and functionality still exists in the product, so that your applications do not break. 

Exporting to AutoCAD DXF Format

MapInfo Professional is retiring the option to export to AutoCAD DXF by selecting Table > Export, because support for 
AutoCAD DXF version 12 and 13 format is retiring. The MapBasic Export statement still supports DXF format, so that 
MapBasic applications that do this will still run.

Known Issues

Installing

64-bit Editions of Office 2010

Microsoft recommends installing a 32-bit version of Microsoft Office when you are dependent on using 32-bit 
applications that interact with Office. In this case, MapInfo Professional is 32-bit application that requires 32-bit drivers 
to work with Microsoft Office data, such as Access and Excel.

Microsoft offers detailed information at http://technet.microsoft.com/en-us/library/ee681792.aspx. This web posting 
includes the following recommendations for which edition of Office 2010 to install:

• If users in your organization depend on existing extensions to Office, such as ActiveX controls, third-party add-ins, 
in-house solutions built on previous versions of Office, or 32-bit versions of programs that interface directly with 
Office, we recommend that you install 32-bit Office 2010 (the default installation) on computers that are running 
both 32-bit and 64-bit supported Windows operating systems. 

• If some users in your organization are Excel expert users who work with Excel spreadsheets that are larger than 2 
gigabytes (GB), they can install the 64-bit edition of Office 2010. In addition, if you have in-house solution 
developers, we recommend that those developers have access to the 64-bit edition of Office 2010 so that they can 
test and update your in-house solutions on the 64-bit edition of Office 2010.

If you already have the 64-bit Microsoft Office driver installed, then MapInfo Professional 10.5.2 uses the Microsoft 
Office 2007 32-bit driver installed with MapInfo Professional 10.5. You can still work with Microsoft Access and Excel 
2010, but you may see an error message if an incompatibility occurs.
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If you want to install an Office 64-bit application after installing MapInfo Professional 10.5.2, you must remove the 2010 
Access database engine that was installed with MapInfo Professional 10.5.2. Follow the instructions provided in the 
error message that you see from Microsoft:

To install the 64-bit Office 2010 application and then install the 32-bit Office 2007 driver:

1. From the Start menu, select Control Panel and then depending on your operating system select Add or Remove 
Programs or Programs and Features.

2. From the list, select the Microsoft Access Database Engine 2010 driver and click Remove.

3. Install the 64-bit Office 2010 application on your computer.

4. Install the 32-bit Office 2007 driver on your computer. 
You can downloaded this driver from: http://www.microsoft.com/downloads/en/
details.aspx?familyid=7554f536-8c28-4598-9b72-ef94e038c891&displaylang=en

You can now open all versions of Access and Excel files until version 2007 (Office 12) without issue. You can still work 
with Access and Excel 2010 files, but you may see an error message if an incompatibility occurs.

Accessing a Premium Service License
If the License Server Utility has more than one serial number for the same product and version, then MapInfo 
Professional can check out any one of them regardless of the serial number you entered during activation. If you have 
a Premium Service and the License Server Utility selects a non-Premium serial number, then MapInfo Professional is 
not available with Premium Services and vice versa. 

This is applicable only when both product and version are the same—there are two serial numbers for MapInfo 
Professional 11.0. 

Workaround: Install the License Server Utility on two different machines, one with Premium Services serial number 
activated and the other with non Premium Services serial number activated.

Working with the Browser Window

Receiving an Error Message that a File is Inaccessible 

If a file becomes inaccessible after opening it in a Browser window (because its network location becomes 
inaccessible or someone else deletes the file while you are viewing it in MapInfo Professional), then an error message 
displays and the table rows become grey as you scroll data in the Browser window.

Navigating in the Browser Window

Rolling the mouse wheel scrolls the Browser window up or down. However, fast scrolling (clicking the mouse wheel to 
enter a mode where you can scroll by moving the mouse) is not currently supported by the Browser window.

Setup Error

You cannot install the 64-bit version of Office 2010, because you have 32-bit Office 
products installed. These 32-bit products are not supported with 64-bit installations:

Microsoft Access database engine 2010 (English)

If you want to install 64-bit Office 2010, you must uninstall all 32-bit Office products first, 
and then run setup.exe in the x64 folder. If you want to install 32-bit Office 2010, close 
this Setup program and either go to the x86 folder at the root of your CD or DVD and run 
setup.exe, or get the 32-bit Office 2010 from the same place you purchased 64-bit 
Office 2010.
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Entering Multi-Line Text

There is a system limitation when using the Ctrl+Enter keystroke with multiple-undos; after pressing Ctrl+Enter to 
insert a new line, pressing Ctrl+Z does nothing. If you need to undo current cell edits after pressing Ctrl+Enter, then 
press Esc to stop editing and select Edit > Undo to revert any cell edits. 

Working with the Map 

Zoom is not Consistent with a Query > Find 

The Query > Find menu option does not consistently zoom to the correct selection in the Map window.  This affects 
both CTRL+A (find selection in all windows) and CTRL+G (find selection in map window). However, Find Selection 
does work in the new Browser window.

Working with the Table List Window

Uploading a Table into the Library

To manage a table using a Library Service, you must upload it first be selecting Add To Library (you can perform this 
operation only if Catalogs and Library Mode is selected from Library Service Preferences and at least one 
unmanaged native table is open). You can do this by either selecting:

• The Add To Library menu option from the pop-up menu that displays after right-clicking on a list item in the Table 
List window or Layer Control window. The Add To Library menu option is only available for Native tables (MapInfo 
TAB files), Access tables, and Excel tables.

• From the Table menu, the Add To Library option, or by selecting the Add To Library tool  on the Main 
toolbar. This displays the Select Table for Adding to Library dialog box, which lists available Native (TAB), Access, 
and Excel files.

The Add To Library – Select Library Folder dialog box then displays, where you can select a folder to add the table to.

Limitation: Although Access and Excel tables are fall under the Native-Table category, they cannot be uploaded into 
the Library.

Printing to PDF 
Avoid printing to an already open PDF file (using the MapInfo PDF Printer Version 11.0 driver). Replacing an open PDF 
file may lead to unexpected results.

Avoid using PDF security options with PDF watermarks, because this suspends the printing process.

Printing after Turning off Customized Labels

When printing to a PDF, customized labels are visible after unchecking the Labels layer.

Printing to a Georegistered PDF

The MapInfo PDF Printer driver does not support the GeoRegistration or PDF Attribute data export with PDF security 
options or encryption. 

The GeoRegistration or PDF Attribute exporting is valid with the following MapInfo PDF Printer configuration settings 
(set on the Destination tab): 

• Preview document before proceeding and Prompt for destination options should be unchecked.
• File system should be selected as destination. 
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• On the File System Options tab, set the following fields:
– Destination File should be set to Prompt for file name.
– Default Directory should be left blank
– Default Filename should be left blank
– Overwrite option should be set to anything but Append to Existing file
– Print to should be set to Do not Print

Printing to a GeoRegistered PDF or exporting PDF data without applying these recommendations may result in 
an error: “An unknown error occurred while exporting Geographic/Attribute data to PDF.”

Opening 10.5.1 Workspaces that contain only Microsoft Access Files
Workspaces saved in MapInfo Professional 10.5.1 that only contain Microsoft Access files (*.mdb only) do not open in 
MapInfo Professional 11.0, because they were saved with a truncated Open Table command.

To open this workspace in MapInfo Professional 11.0, do the following:

1. Open your 10.5.1 workspace file in a text editor. 

2. Search for the statement beginning with “n Table”. It is located immediately after a version statement.

3. Replace “n Table” with “Open Table”.

4. Save the file.

The workspace now opens in MapInfo Professional 11.0.

Working with EasyLoader 
Easy Loader closes unexpectedly when uploading a table to an Oracle 10 XY database using Oracle Client 11.2.0.2 
(uploading to Oracle 11G or 10G using an OCI connection works).

Documentation Corrections

MapInfo Professional Install Guide 

The MapInfo Professional Install Guide states, " MapInfo Professional 11.0 installs with the Feature Manipulation 
Engine (FME) 2011“. This is incorrect, MapInfo Professional 11.0 installs with FME 2010.

MapInfo ProViewer User Guide and Help System

The MapInfo ProViewer User Guide and Help System state that you can save a file to PDF. This is incorrect. The 
MapInfo ProViewer does not include this functionality, which is available within MapInfo Professional.

License Server Utility User Guide and Help System 

In the license Server Utility User Guide and Help System, under the New Installation heading, includes text that states 
"Valid port numbers range from 0 to 65535". This should read "Valid port numbers range from 1 to 65535". Port 0 is not 
a valid port number. 

Under heading Maximum Borrow Period, the text says "MapInfo Professional 10.5". It should read "MapInfo 
Professional 11.0".

MapBasic Reference and Help System 

The MapBasic Reference and MapBasic Help System are missing new syntax for the MapBasic Set Redistricter 
statement:

• Set Redistricter Districts Selection As Target
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• Set Redistricter Districts Selection To Target
• Set Redistricter Districts Target district_name

The Set Redistricter statement changes the characteristics of a districts table during a redistricting session. The 
following describes the additions to the statement (Syntax 4 and Syntax 5).

Syntax 4 (Target)
Set Redistricter districts_table 

Target district_name 

Syntax 5 (Selection)
Set Redistricter districts_table 

Selection { As | To } Target

districts_table is the name of the districts table (for example, Districts).

district_name is a string representing the name of an existing district.

Description

Set Redistricter modifies the set of districts that are in use during a redistricting session. To begin a redistricting 
session, use the Create Redistricter statement. For an introduction to redistricting, see the MapInfo Professional 
documentation. 

The district_name and new_district_name parameters must always be string expressions, even if the district column is 
numerical. For example, to refer to the district representing the number 33, specify the string expression “33”. 

To specify the target district by name, use Syntax 4. Use an empty string " " to indicate that the target should be the 
unassigned district.

To specify that the district of the selected object become the target district, use the As form of Syntax 5. This will only 
work if there is a single object selected and that object is in the source table. This is similar to using the Set Target 
District from Map menu item on the Redistricter menu except the selection can be from a query.

To specify that the selection should be made part of the current target district, use the To form of Syntax 5. This will 
only work if the selected objects are in the source table.  This is similar to using the Assign Selected Objects menu item 
on the Redisctricter menu except the selection can be from a query.

Examples 

The following statement makes the district "NorthEast" the target: 

Set Redistricter Districts 
Target "NorthEast" 

The following statements make the district that currently contains the province "Alberta" the target: 

Select * from CANADA Where Province_Name = "Alberta"
Set Redistricter Districts 

Selection As Target 

The following statements assign the provinces which had a 1994 population of fewer than 100,000 people to the 
current target district: 

Select * from CANADA Where Pop_1994 < 100000
Set Redistricter Districts 

Selection To Target 
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Progress and Resolution of Outstanding Issues
The following issues have been corrected for this release of MapInfo Professional.
8

Issue Number Description and Resolution

MIPRO-10815 Mapinfo Professional users can drop and rename WMS, Raster, and Grid tables that are read-only or opened 
as read-only. The following issues may occur with these tables:

• Users can modify the properties of the WMS tables.
• Users cannot drop or rename tile server tables.
• Grid table are not treated as read-only.
• If a MapBasic application set a table to UserEdit Off, users can drop and rename tables via their menu 

options.

Resolution: Fixed.

MIPRO-10857 Text objects on maps enlarge after enabling Enhance Rendering.

Resolution: Fixed the calculation of font size of text objects in a Map window. Text objects are now the same 
size, regardless of whether Enhanced Rendering is On or Off. 

MIPRO-11387 Float values truncate when exporting to TXT or CSV file formats.

When exporting tables to Delimited ASCII (*.txt) or CSV formats, Float fields do not export with full precision, so 
the number 123456.98765432 becomes 123456.99 in the output file.

Resolution: Fixed.

MIPRO-12643 MapInfo Professional creates a legend that is too big and causes MapInfo Professional to close unexpectedly.

Resolution: Fixed. When trying to create a legend that is too large, an error message displays.

MIPRO-12704 Browser information does not match the Info tool on maps containing multiple selections in the same map.

Resolution: Fixed.

MIPRO-13113 The Catalog Browser Bounding Box is not correct on computers with regional settings that use a comma as a 
decimal delimiter.

Resolution: Fixed.

MIPRO-13293 After setting tables to not be closeable, by setting userclose off in the Table List window, selecting File > Close 
All removes these tables.

Resolution: Fixed.

MIPRO-13405 When exporting a translucent image layer, it does not always look correct in the output file.

Resolution: Fixed.

MIPRO-13483 After installing MapInfo Professional on Windows 7, making a vector layer transparent causes the existing 
translucent raster to lose quality.

Resolution: Fixed.

MIPRO-13791 MapInfo Professional and MapInfo Runtime licensing does not work on Windows 2008 R2 64-bit.

Resolution: Fixed.
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MIPRO-13986 Menu or toolbars do not work properly when system font size is very large (150%).

When the system font size is large (150%), some items in the Control Panel may not size properly and may 
behave incorrectly. Also, menus and toolbars would have problems when docked:

• Displaying a gap between the menu or toolbar and the application title.
• Menu text being incorrectly or inconsistently sized—sometimes too large, and other times too small.
• Tooltips displaying an incorrect position, such as underneath the cursor.
• Problems selecting a menu item or toolbar button, such as not responding after clicking in a particular 

location.

Some dialogs, such as the following, would display at odd sizes: Layer Properties dialog box, Layer Control 
Options dialog box, and Hotlink Options dialog box.

Resolution: Fixed.

MIPRO-14479 When setting WFSWMS.xml to equal 1 or 2 in the mode.ini file, MICSWServers.xml does not get installed to the 
correct location.

After running MapInfo Professional for the first time, a message displays to select the MICSWServers.xml file.

Resolution: Fixed. 

MIPRO-14884 MapInfo Professional closes unexpectedly when the Info tool displays multiple rows of information, and you 
enter text in Text mode on the map, and then click on a navigation button in the Info tool display window without 
pressing the Escape key first.

Resolution: Fixed.

MIPRO-14977 In certain circumstances, integrated mapping applications may have display issues when using the Pan tool. 
This issue appeared on Vista and Windows 7 (not on Windows XP). 

Resolution: Fixed.

MIPRO-15058 MapInfo Professional closes unexpectedly when a 3rd party application is installed.

Resolution: Fixed.

MIPRO-15063 Styled lines, such as dashed lines, do not always print at high resolution.

This may also have happened when the output line coordinates were large, such as when exporting (using 
Save Window As) at high resolutions.

Resolution: Fixed.

MIPRO-15097 Printing a georegistered PDF for a map with projected coordinate system gives Longitude and Latitude values 
as 0.0.

Resolution: Fixed.

MIPRO-15722 Printing a polygon that uses an invalid fill pattern (such as 9, 10, 11) and with Internal Handling for Transparent 
Vector Fills and Symbols turned On may cause MapInfo Professional to close unexpectedly. 

The fill patterns 8 and 9 are unsupported. Applying them to a region causes it to display as a solid fill and 
MapInfo Professional may close unexpectedly when exporting or doing a Save Window As. 

Resolution: Fixed. Both printing and exporting now renders the region using a solid fill.

Issue Number Description and Resolution
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MapBasic

MIPRO-16092 Opening a Microsoft Excel file when the complete path is more than 165 characters causes MapInfo 
Professional to close unexpectedly. 

Resolution: Fixed.

MIPRO-16271 The contents of the status bar resets when the status bar is visible (after selecting Options > Show Status Bar).

Resolution: Fixed.

Issue Number Description and Resolution

MIPRO-14501 Unable to edit MapBasic files larger than 64K.

The size limit for MapBasic files was increased to 512K, but users were unable to insert additional text into files 
larger than 64K in the MapBasic Editor. Also, the Cut and Copy menu options would disable after selecting 
more than 64K of text in the MapBasic Editor.

Resolution: Fixed.

MIPRO-15877 Executing a Create Cartographic Legend statement with a Using clause that does not include a Column, 
FromMapCatalog, or Label clause does not generate an error. Executing the command in the MapBasic window 
generates an error, but executing the command in a MapBasic application may cause it to close unexpectedly. 

Resolution: Fixed.

Issue Number Description and Resolution
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